Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-09-2007, 08:16 AM
billbo billbo is offline
Member
 
Join Date: May 2000
Location: manhattan,ks, usa
Posts: 574
Default AMIII and Tiger?

Anyone been able to get a AMIII running in Tiger?
Just curious.
__________________
bill hughes-
I made a conscience decision in a semi-conscious state
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
10.4.8 (Tiger) Security Update 2009-005 (Tiger Intel) Help Brushfire Pro Tools TDM Systems (Mac) 1 11-25-2009 09:16 PM
proper panther to tiger with clean tiger install doug_hti Pro Tools TDM Systems (Mac) 21 07-10-2005 05:00 PM
Tech Question---M-box and tiger TDM & tiger Kawi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-17-2005 03:31 PM
Who's in charge of AMIII development? This AMIII business has gone on far too long. sixgun General Discussion 2 01-05-2005 09:27 PM
pt4.3-os9-amIII-i cant find amIII card?? guell1 Pro Tools TDM Systems (Mac) 1 06-15-2000 01:49 AM


All times are GMT -7. The time now is 11:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com