Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-03-2008, 06:23 AM
Pierre D. Pierre D. is offline
Member
 
Join Date: Feb 2008
Posts: 3
Default Pro Tools 7.4cs4 crashes after loading Waves 5.9.7 Plugins

Hi,

I've been using Pro Tools LE 7.4 (Now updated to cs4) along with Windows Vista 32Bit and Waves Native Gold Bundle v5.0. Althoug this version of Waves is not officially compatible with Vista, I was able to install it using "XP-Sp2 compatibility mode". So, I've been using it since then with no problems what so ever. Recently, I've upgraded Waves to version 5.9.7 (mainly because the vista compatibility aproval) but now, everytime I run Pro Tools LE 7.4cs4 and insert a RTAS or Audiosuite Waves plugin, it quits unexpectably. All the other plugin (Bomb Factory, Music Toolkit Bundle, etc...) are still working flawless, so I think this is a Waves plugin related issue. Also tried to remove the Digidesign Databases and DAE Prefs after uninstalling Waves, and then re-install but, the problem is still there. Anyway, downgrading waves to V5.0 again, resolves this issue, but I don't think this can be a long term solution, especialy because of future Pro Tools releases and even more incompatibility issues arising by not updating my Waves plugins.

Any sugestions?

Thanks
Reply With Quote
  #2  
Old 05-03-2008, 08:07 AM
guitardom guitardom is offline
Member
 
Join Date: May 2004
Location: New Mexico
Posts: 6,793
Default Re: Pro Tools 7.4cs4 crashes after loading Waves 5.9.7 Plugins

sounds like you should contact waves about this problem.
__________________

pro-tools-pc.com


TRASHER Pro Tools Utility(updated 3-6-18)

HD Native, Avid 16x16, Eleven Rack, Focusrite Clarett 8preX, UA Quad Apollo TB.

Intel I7 6800k
Win 10
Reply With Quote
  #3  
Old 05-03-2008, 12:15 PM
rqstudio rqstudio is offline
Member
 
Join Date: Dec 2006
Posts: 1,322
Default Re: Pro Tools 7.4cs4 crashes after loading Waves 5.9.7 Plug

I'm glad you did post here, I too have PT 7.4 and Waves 5.0. Was thinking about the 5.9.7 but I'll keep and eye on this thread! Two questions, I presume you're talking about "Gold" and were you clear on what options to download?
__________________
www.rickqueststudio.com
Reply With Quote
  #4  
Old 05-03-2008, 08:15 PM
x9blade x9blade is offline
Member
 
Join Date: Apr 2004
Location: NY
Posts: 1,399
Default Re: Pro Tools 7.4cs4 crashes after loading Waves 5.9.7 Plug

have you installed any other plug ins at the time of the wave issue? i'm running 5.9.7 with no problems. but, i'm on xp and on HD(don't know if that makes a difference or not). gtrdoms advice sounds good to me,calling waves is always a good move when it comes to waves problems.we pay for WUP but waves tech support is excellent
__________________
3930K I7,X79 asus,GTX780,Samsung SSDx2,Western Digital Black 2TB HDDx4
32 Gb Corsair ram,30"Apple Cinema Screen,HD NATIVE
Reply With Quote
  #5  
Old 05-04-2008, 05:15 AM
Pierre D. Pierre D. is offline
Member
 
Join Date: Feb 2008
Posts: 3
Default Re: Pro Tools 7.4cs4 crashes after loading Waves 5.9.7 Plug

Oh, Windows XP! How I miss That...
Actually, since I have a new DAW with an OEM Vista Installation and my old DAW had a Windows XP OEM version too, I'm kind'of stuck to It. Apart from this particular issue, everything else works great. No trouble what so ever.
I did contact Waves a few days ago and I'm still waiting for a reply. Anyway, I tried DUC forums hoping that someone with similar issues could help.
Regarding your previous question about other plugins installation... here is a list:

- iZotope Ozone (upgraded from the Digi003 "lite" version)
- iZotope Spectron (upgraded from the Digi003 "lite" version)
- IK Multimedia Amplitube Duo + Ampeg SVX Uno
- Music Production Toolkit
- Digidesign Strike
- Digidesign Structure Free
- Free Bomb Factory Plugins (Also Shipped with Pro Tools and Digi003)
- Waves Gold Bundle Native

The Waves Stuff were the last to be installed. At that time, V5.9.7 had not been released yet, so I did install the latest version available at that time which was between V5.0 and 5.2 depending on the plugin (Gold - 5.0; IR-l 5.2).
As I mentioned earlier, everything worked fine in this setup. Things started to fail only after the update to 5.9.7 version. Also I've noticed that this problem remains with subsequent updates to Pro Tools (cs1....to cs4) so I strongly believe that this issue maybe due to some Windows registry key not being removed or updated somehow... who knows??

Anyway, thanks a lot to everyone for your quick replies.
Reply With Quote
  #6  
Old 05-04-2008, 11:52 AM
Jay Terrien Jay Terrien is offline
Member
 
Join Date: Nov 2002
Location: Los Angeles, CA
Posts: 500
Default Re: Pro Tools 7.4cs4 crashes after loading Waves 5.9.7 Plug

When I upgraded from 7.3 to 7.4, directly after install, all of my Waves plugins were completely inoperable and not able to be added to the sessions!!!!

Any session that had Waves plugins in them, would load, but would not play (error -9073). Even making the plugins inactive didn't solve the problem.

There's something fishy going on here between Waves and Pro Tools upgrades. I have seen way too many threads about users losing plugins or having instability issues when they have upgraded.
__________________
**JAY TERRIEN**

BASS ~ VIOLA ~ ARRANGEMENTS
With Artists STEVIE WONDER, MOBY, RIHANNA, ESPERANZA SPALDING, RANCID, JOSH GROBAN, ALIEN ANT FARM, ANDY GRAMMER, THE BODEANS, FRANK OCEAN, PAT MASTELOTTO (KING CRIMSON, XTC, THE SUGARCUBES) etc.

E-mail: jay@jayterrien.com
http://www.reverbnation.com/JAYTERRIEN
http://www.facebook.com/JAYTERRIEN
http://www.twitter.com/JAYTERRIEN
http://www.myspace.com/JAYTERRIEN
http://www.jayterrien.com/home.htm
Reply With Quote
  #7  
Old 05-06-2008, 09:11 PM
rqstudio rqstudio is offline
Member
 
Join Date: Dec 2006
Posts: 1,322
Default Re: Pro Tools 7.4cs4 crashes after loading Waves 5.9.7 Plug

What's going on with you guys? Did you get 5.7.9 working yet?
__________________
www.rickqueststudio.com
Reply With Quote
  #8  
Old 05-07-2008, 04:15 PM
Pierre D. Pierre D. is offline
Member
 
Join Date: Feb 2008
Posts: 3
Default Re: Pro Tools 7.4cs4 crashes after loading Waves 5.9.7 Plug

Hi there,

Regarding your question, the answer is: no, not yet!!

I'm still waiting for some reply from Waves and tomorrow I'll try to send them another e-mail. The problem I have may not apply to everyone using this kind of configuration (Pro Tools 7.4cs3 or 4 + Waves 5.9.7), so I think you can try it without "hurting" your system. Anyway, if by any chance, you get in the same situation as I am, just rollback to the previous version (5.0 or 5.2) and everything works fine again (at least for me...).
The most odd thing is that the Windows Vista and Pro Tools 7.4 actually work better with a Waves old version that was not design to be used with this O.S., than a supported one (which doesn't work at all).
Reply With Quote
  #9  
Old 06-13-2008, 04:59 PM
hitsville hitsville is offline
Member
 
Join Date: Jan 2006
Posts: 42
Default Re: Pro Tools 7.4cs4 crashes after loading Waves 5.9.7 Plug

can't get it to work on PT 7.4cs5 over here !

any news on your side, Pierre ?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10.3.7 Crashes when loading a session Talking Music macOS 9 02-03-2014 10:36 AM
Pro Tools 9 crashes while loading OmarM Pro Tools 9 3 05-24-2012 02:12 PM
Waves plugins not loading up dcf16 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-01-2006 12:16 AM
G5 crashes when 6 Waves plugins are added variedmantella 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-11-2004 10:21 PM
NEW 001LE CRASHES WITH WAVES PLUGINS A LADYCAN2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-31-2003 01:30 AM


All times are GMT -7. The time now is 07:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com