Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-24-2010, 12:30 PM
SteveWitt SteveWitt is offline
Member
 
Join Date: Mar 2008
Posts: 22
Default Pro Tools Not Loading New Plugins

I have been working on a session created about a month ago, and I installed the Massey Plugin demos to ensure compatibility with my system, and they will not appear in this session. They will load fine in new sessions, and they will appear in other older sessions, but after reloading, restarting, trashing prefs and yelling at it, I am having no success with this one important session. Is there some sort of manual way to scan for plugs that I have overlooked?

Thanks
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10.3.8 Crash When Loading Plugins jahylto Pro Tools 10 5 10-10-2014 11:13 AM
Pro Tools Reboots PC every time during launch/loading of plugins bunderson Windows 5 03-25-2012 01:24 PM
Pro Tools M-Powered 8CS3 crashing while loading plugins? vseanv Pro Tools M-Powered (Win) 1 07-30-2009 10:29 AM
Pro Tools 7.4cs4 crashes after loading Waves 5.9.7 Plugins Pierre D. 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 06-13-2008 04:59 PM
Pro Tools hanging on startup at "Loading Plugins" Eric Gale 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 07-03-2006 07:35 AM


All times are GMT -7. The time now is 06:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com