Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-13-2017, 06:45 AM
DonaldM's Avatar
DonaldM DonaldM is offline
Member
 
Join Date: Nov 2007
Location: Indiana
Posts: 4,020
Default Random Crashes with a new twist

I've had some random crashes lately, which I've already reported here. I suspect it might be the East-West Symphonic Choir module causing the issues.

Regardless, on the last crash, upon reboot, all my "Recent Projects" had been erased from the start up menu, and in the session, all my color preferences were changed (saturation off, brightness down, etc). I assume that means my preferences were somehow trashed? If so, what else that I'm not seeing right away might I need to look for?

I have no idea what would cause that to happen.
__________________
"Never believe anything you hear in a song." Tyrion Lannister, Game of Thrones
Owner: Dragon Rock Productions LLC
Dell XPS 435T/9000 Win-10 Pro 24gig RAM
IntelCore i7 CPU 920@2.67GHz
Pro Tools 2018.12
Focusrite Scarlett 8i6


Reply With Quote
  #2  
Old 04-13-2017, 09:56 AM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,683
Default Re: Random Crashes with a new twist

Quote:
Originally Posted by DonaldM View Post
I've had some random crashes lately, which I've already reported here. I suspect it might be the East-West Symphonic Choir module causing the issues.

Regardless, on the last crash, upon reboot, all my "Recent Projects" had been erased from the start up menu, and in the session, all my color preferences were changed (saturation off, brightness down, etc). I assume that means my preferences were somehow trashed? If so, what else that I'm not seeing right away might I need to look for?

I have no idea what would cause that to happen.
i would 1st check to see if this is caused by a Plugin .. remove all the 3rd party plugins to the unused plugins folder .. might help narrow down your search for the culprit ..

cheers john
__________________
OS 10.12.6 for PT 11.3.2 & 12.4 & above
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD
Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.12.6 - PT 12.4 & above
lynx AES16e-SRC & Aurora 16
Artist Transport & iPad - Pro |Control - EuCon 3.7 (older Euphonix Branded MC Transport)
Reply With Quote
  #3  
Old 04-13-2017, 10:23 AM
amagras amagras is offline
Member
 
Join Date: Mar 2015
Location: Ottawa, ON
Posts: 3,238
Default Re: Random Crashes with a new twist

Is Windows becoming irresponsible during or after the crashes? Do you have to restart the computer? Are you connected to a WiFi network?
__________________
Dell XPS 8700. Intel Core i7-4770 CPU @ 3.40GHz. RAM: 16GB. Windows 10 Home x64. NVIDIA GeForce GTX 645. NI Komplete Audio 6. Pro Tools Software 2019
amagrasmusic.com
Reply With Quote
  #4  
Old 04-13-2017, 11:14 AM
DonaldM's Avatar
DonaldM DonaldM is offline
Member
 
Join Date: Nov 2007
Location: Indiana
Posts: 4,020
Default Re: Random Crashes with a new twist

No, Windows has not been affected and I did not need to reboot my computer. I'm pretty sure it's the symphonic choir is module from East West


Sent from my iPhone using Tapatalk
__________________
"Never believe anything you hear in a song." Tyrion Lannister, Game of Thrones
Owner: Dragon Rock Productions LLC
Dell XPS 435T/9000 Win-10 Pro 24gig RAM
IntelCore i7 CPU 920@2.67GHz
Pro Tools 2018.12
Focusrite Scarlett 8i6


Reply With Quote
  #5  
Old 04-13-2017, 01:26 PM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,683
Default Re: Random Crashes with a new twist

Quote:
Originally Posted by DonaldM View Post
No, Windows has not been affected and I did not need to reboot my computer. I'm pretty sure it's the symphonic choir is module from East West


Sent from my iPhone using Tapatalk
have you tried pulling just that out for a bit and see if you still crash !!!
__________________
OS 10.12.6 for PT 11.3.2 & 12.4 & above
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD
Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.12.6 - PT 12.4 & above
lynx AES16e-SRC & Aurora 16
Artist Transport & iPad - Pro |Control - EuCon 3.7 (older Euphonix Branded MC Transport)
Reply With Quote
  #6  
Old 04-13-2017, 03:25 PM
DonaldM's Avatar
DonaldM DonaldM is offline
Member
 
Join Date: Nov 2007
Location: Indiana
Posts: 4,020
Default Re: Random Crashes with a new twist

Quote:
Originally Posted by john1192 View Post
have you tried pulling just that out for a bit and see if you still crash !!!
Not quite in that way. I have other sessions that don't have that particular VI in them and those seemed to be okay.
__________________
"Never believe anything you hear in a song." Tyrion Lannister, Game of Thrones
Owner: Dragon Rock Productions LLC
Dell XPS 435T/9000 Win-10 Pro 24gig RAM
IntelCore i7 CPU 920@2.67GHz
Pro Tools 2018.12
Focusrite Scarlett 8i6


Reply With Quote
  #7  
Old 04-13-2017, 03:41 PM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,683
Default Re: Random Crashes with a new twist

Quote:
Originally Posted by DonaldM View Post
Not quite in that way. I have other sessions that don't have that particular VI in them and those seemed to be okay.
so might not be an issue with the install .. only gives you grief when USING the plugin .. thats a different story ..
__________________
OS 10.12.6 for PT 11.3.2 & 12.4 & above
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD
Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.12.6 - PT 12.4 & above
lynx AES16e-SRC & Aurora 16
Artist Transport & iPad - Pro |Control - EuCon 3.7 (older Euphonix Branded MC Transport)
Reply With Quote
  #8  
Old 04-14-2017, 03:55 AM
musicman691 musicman691 is online now
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,415
Default Re: Random Crashes with a new twist

Quote:
Originally Posted by DonaldM View Post
I've had some random crashes lately, which I've already reported here. I suspect it might be the East-West Symphonic Choir module causing the issues.

Regardless, on the last crash, upon reboot, all my "Recent Projects" had been erased from the start up menu, and in the session, all my color preferences were changed (saturation off, brightness down, etc). I assume that means my preferences were somehow trashed? If so, what else that I'm not seeing right away might I need to look for?

I have no idea what would cause that to happen.
What version of the Play engine do you have? I think the latest is 5.0.1
Do you have any other EW libraries?
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #9  
Old 04-14-2017, 07:40 AM
DonaldM's Avatar
DonaldM DonaldM is offline
Member
 
Join Date: Nov 2007
Location: Indiana
Posts: 4,020
Default Re: Random Crashes with a new twist

Quote:
Originally Posted by musicman691 View Post
What version of the Play engine do you have? I think the latest is 5.0.1
Do you have any other EW libraries?
Jack, I have the latest version of Play. I keep all that up to date. And I've recently updated all the libraries. Yes, I have the Composer Cloud subscription and have several of their libraries, all on a dedicated external HD, with the proper specs, connected via USB3 to PC. None of the other libraries seem to cause any issues. I've had sessions where during composing phase I've had 8 different installations of Play (1 for brass, one for woodwinds, etc), some with multiple parts, and not had any issues. It does seem to come down to the Symphonic Choirs with Wordbuilder. There have been issues reported by others, even on other DAWs with WB over on the EW forums. In any case, I'll just have to find a way to make it work.
__________________
"Never believe anything you hear in a song." Tyrion Lannister, Game of Thrones
Owner: Dragon Rock Productions LLC
Dell XPS 435T/9000 Win-10 Pro 24gig RAM
IntelCore i7 CPU 920@2.67GHz
Pro Tools 2018.12
Focusrite Scarlett 8i6


Reply With Quote
  #10  
Old 04-14-2017, 08:21 AM
musicman691 musicman691 is online now
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,415
Default Re: Random Crashes with a new twist

Quote:
Originally Posted by DonaldM View Post
Jack, I have the latest version of Play. I keep all that up to date. And I've recently updated all the libraries. Yes, I have the Composer Cloud subscription and have several of their libraries, all on a dedicated external HD, with the proper specs, connected via USB3 to PC. None of the other libraries seem to cause any issues. I've had sessions where during composing phase I've had 8 different installations of Play (1 for brass, one for woodwinds, etc), some with multiple parts, and not had any issues. It does seem to come down to the Symphonic Choirs with Wordbuilder. There have been issues reported by others, even on other DAWs with WB over on the EW forums. In any case, I'll just have to find a way to make it work.
Good to hear it's not the Play engine itself. I remember from a long time back when I used to hang out on the EW/Soundsonline forums there were issues with SC and Wordbuilder and that most of those were due to WB itself. Looks like they never fixed those issues.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Random Crashes. philip888 Pro Tools 12 2 04-24-2016 12:24 PM
MP9 Random Crashes Snoviet Pro Tools M-Powered (Mac) 1 04-25-2013 12:07 AM
Same random crashes in PT 10 that were in PT 9 Stay Where I Can macOS 0 11-29-2011 09:53 AM
Random Crashes PT9.0.3 polebarn studio Windows 10 09-19-2011 12:24 PM
Random PT 7.3.1 crashes sashbash 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-14-2007 12:53 PM


All times are GMT -7. The time now is 10:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com