Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-30-2014, 11:09 AM
garnoil garnoil is offline
Member
 
Join Date: Jul 2002
Posts: 1,216
Default PT 11 slowing down with heavy editing

I posted about this before and got some suggestions regarding 'trouble shooting", like removing plugs and add them gradually, making a new session from blank, etc but I simply do not have the time to go through these steps. Another user, who appears to be much more knowledgeable in computers than me, posted something similar regarding what can happen when one edits extensively in PT.

Every time I do 'extensive' editing, Pro-Tools 11 bugs down and slows down more and more with each edit. Today I was spotting the sounds of 'water drops' for a 1 minute intro credits for a feature film. I must have spotted and edited [reverse, pitch and time, printed some verbs, clip line editing, etc] at least 200 individual water sounds, into about 40 audio tracks combination of stereo, and mono. As I kept spotting and editing each sound, PT became less and less responsive to the point that I would have to wait 36 seconds (I actually timed it) for PT to start play back after I hit the space bar. I looked at the sys usage in PT meters and everything is normal, no CPU spikes, no warning about running out of CPU etc. In the Apple sys usage this is what it reported (may be this is normal too?):

Avid Video Engine:

Rel Mem 1.32Gb
Virt Mem 2.16Gb
Pri Mem 1.24Gb

PT

Rel Mem 1.44Gb
Vir Mem 1.83 Gb
Pri Mem 1.29 Gb

Re-booting solved the problem and I worked another 4 hours on the same session without any issues (I was no longer micro editing and spotting but rather just normal film sound work).

Mac 8 core, 2.26 Ghz, 12 Ram, Mountain Lion, separate audio/video/sys drive.
Reply With Quote
  #2  
Old 01-30-2014, 11:52 AM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Default Re: PT 11 slowing down with heavt editing

A more useful set of statistics from Activity Monitor would be the amount of free memory as well as the number of page outs.
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
  #3  
Old 01-30-2014, 12:03 PM
garnoil garnoil is offline
Member
 
Join Date: Jul 2002
Posts: 1,216
Default Re: PT 11 slowing down with heavt editing

Quote:
Originally Posted by Chief Technician View Post
A more useful set of statistics from Activity Monitor would be the amount of free memory as well as the number of page outs.

I will write those stats next time it happens and re-post
Reply With Quote
  #4  
Old 02-03-2014, 09:00 PM
derekvh derekvh is offline
Member
 
Join Date: Nov 2011
Location: los angeles
Posts: 18
Default Re: PT 11 slowing down with heavt editing

Quote:
Originally Posted by garnoil View Post
I will write those stats next time it happens and re-post
i have 128 gig of ram on my 12 core, and im recording all my stems (DX FX MX FOL BG) and printmasters and 2 tracks - my track count is 507 and i have 11 altiverbs eq and compressors on every channel and a lot of other plugins running. I am also in a 6 reel supersessions, and the only time i have a problem is if i let protools sit for 5 minutes. It crashes when i try and click back to protools.
so i think the answer is more ram - 48 gig would help a lot
Reply With Quote
  #5  
Old 02-04-2014, 03:00 AM
garnoil garnoil is offline
Member
 
Join Date: Jul 2002
Posts: 1,216
Default Re: PT 11 slowing down with heavt editing

Quote:
Originally Posted by derekvh View Post
i have 128 gig of ram on my 12 core, and im recording all my stems (DX FX MX FOL BG) and printmasters and 2 tracks - my track count is 507 and i have 11 altiverbs eq and compressors on every channel and a lot of other plugins running. I am also in a 6 reel supersessions, and the only time i have a problem is if i let protools sit for 5 minutes. It crashes when i try and click back to protools.
so i think the answer is more ram - 48 gig would help a lot

my HDX also crashes if I let it sit for a while, I think that may be related to the auto save but in my experience PT 10 did not crash when left unattended. PT 10 used to crash on exit/session close every single time, PT 11 does not do that anymore now it crashes when left alone
Reply With Quote
  #6  
Old 02-04-2014, 11:09 AM
MIKEROPHONICS's Avatar
MIKEROPHONICS MIKEROPHONICS is offline
Member
 
Join Date: Sep 2008
Location: TWICKENHAM (South West London) UK
Posts: 2,078
Default Re: PT 11 slowing down with heavt editing

I am finding PT 11 crashes upon opening sessions a whole heap at the mo….

Not sure why yet..or if it is related
__________________
cheers

Mike Aiton BSc (hons)
Dubbing Mixer/Sound Designer

BAFTA member
IPS member

former Post Production Expert at www.pro-tools-expert.com
-------------------------------------------------------------------
www.mikerophonics.com
Reply With Quote
  #7  
Old 02-04-2014, 03:03 PM
garnoil garnoil is offline
Member
 
Join Date: Jul 2002
Posts: 1,216
Default Re: PT 11 slowing down with heavt editing

Quote:
Originally Posted by MIKEROPHONICS View Post
I am finding PT 11 crashes upon opening sessions a whole heap at the mo….

Not sure why yet..or if it is related

My HDX doesn't crash anymore on closing, but it has done it (crashed on closing). It has crashed on closing may be 3 or 4 times, in 3 months (7 days a week of 10 hour days so the system is working a very heavy schedule). But with PT 10, it used to crash every single time on closing and 3 or 4 times a day when it used to run out of memory. So in my case, it has been a big improvement as far as these crashes go. Now as far as the video performance...well...we are all waiting for a fix
Reply With Quote
  #8  
Old 02-04-2014, 04:53 PM
derekvh derekvh is offline
Member
 
Join Date: Nov 2011
Location: los angeles
Posts: 18
Default Re: PT 11 slowing down with heavt editing

Quote:
Originally Posted by garnoil View Post
my HDX also crashes if I let it sit for a while, I think that may be related to the auto save but in my experience PT 10 did not crash when left unattended. PT 10 used to crash on exit/session close every single time, PT 11 does not do that anymore now it crashes when left alone
yeah i get the same behavior
Reply With Quote
  #9  
Old 02-04-2014, 04:54 PM
derekvh derekvh is offline
Member
 
Join Date: Nov 2011
Location: los angeles
Posts: 18
Default Re: PT 11 slowing down with heavt editing

Quote:
Originally Posted by MIKEROPHONICS View Post
I am finding PT 11 crashes upon opening sessions a whole heap at the mo….

Not sure why yet..or if it is related
this sounds plugin related
Reply With Quote
  #10  
Old 02-05-2014, 12:12 AM
MIKEROPHONICS's Avatar
MIKEROPHONICS MIKEROPHONICS is offline
Member
 
Join Date: Sep 2008
Location: TWICKENHAM (South West London) UK
Posts: 2,078
Default Re: PT 11 slowing down with heavy editing

I have an avid transport and eucon is a bit trippy too
__________________
cheers

Mike Aiton BSc (hons)
Dubbing Mixer/Sound Designer

BAFTA member
IPS member

former Post Production Expert at www.pro-tools-expert.com
-------------------------------------------------------------------
www.mikerophonics.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need some tips for heavy editing yotam agam Tips & Tricks 3 07-21-2004 01:08 AM
g5 slowing down! richsorr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-21-2004 11:43 PM
Seems like PT is slowing down... Dr. J Pro Tools TDM Systems (Mac) 10 07-16-2002 06:21 PM
HEAVY.. HEAVY 001 song!! GORILLA 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-16-2002 07:12 AM
editing opperations slowing down with lots of edits! jeffjuliano Pro Tools TDM Systems (Mac) 5 02-14-2001 01:01 AM


All times are GMT -7. The time now is 04:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com