Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 03-23-2011, 11:26 AM
stvnscott stvnscott is offline
Member
 
Join Date: Mar 2011
Location: Dallas, TX
Posts: 53
Default Re: Anyone Else Hearing a Fuzzy Phasing Thing in EXP with High Gain Patches?

^ It might be a more acute manifestation of the same thing, but 1,000,000 times worse since yesterday.
Reply With Quote
  #12  
Old 03-23-2011, 11:55 AM
LittleWiggler LittleWiggler is offline
Member
 
Join Date: Nov 2009
Posts: 11
Default Re: Anyone Else Hearing a Fuzzy Phasing Thing in EXP with High Gain Patches?

I am hearing it as well on my system. I thought it was my ears, but on just about every high gain factory patch there is a smear (for lack of a better term) that trails into some nasty digital artifacts as the noise gate kicks in on sustained notes.
Reply With Quote
  #13  
Old 03-23-2011, 11:59 AM
stvnscott stvnscott is offline
Member
 
Join Date: Mar 2011
Location: Dallas, TX
Posts: 53
Default Re: Anyone Else Hearing a Fuzzy Phasing Thing in EXP with High Gain Patches?

I noticed it right away when I installed the EXP. I started out playing the cleaner amps (for several hours) and could tell something wasn't right (something smeary and fuzzy going on), but I was really enjoying the new models and new effects. When I hit the RC Boost for the first time, it really came out and I went into "Rut roh" mode.
Reply With Quote
  #14  
Old 03-23-2011, 12:28 PM
Lution Lution is offline
Member
 
Join Date: Mar 2011
Location: NE
Posts: 34
Default Re: Anyone Else Hearing a Fuzzy Phasing Thing in EXP with High Gain Patches?

I couldn't make out what you were talking about in your first clip, but I certainly hear it in your second clip.

hmm. It doesn't sound very good at all. Can you share your settings at I'll try to recreate it here. Or is it a factory patch?
Reply With Quote
  #15  
Old 03-23-2011, 12:34 PM
stvnscott stvnscott is offline
Member
 
Join Date: Mar 2011
Location: Dallas, TX
Posts: 53
Default Re: Anyone Else Hearing a Fuzzy Phasing Thing in EXP with High Gain Patches?

^ The second clip is the factory Browntown patch. Switch the amp to the Plexi Variac and the cabinet to the 4x12 20W to really bring it out.
Reply With Quote
  #16  
Old 03-23-2011, 01:30 PM
PSD PSD is offline
Member
 
Join Date: Nov 2000
Location: Tynset, NORWAY
Posts: 18
Default Re: Anyone Else Hearing a Fuzzy Phasing Thing in EXP with High Gain Patches?

I think what you are hearing is frequency cancelation between the two channels (vol 1 and vol 2) of the Plexi head. The effect will be more pronounced with a brighter sounding mic/cab combo. Try turning either volume 1 or 2 all the way down and listen again.

I'm sure Chris can give a better explanation though :)
Reply With Quote
  #17  
Old 03-24-2011, 02:01 AM
Leonb Leonb is offline
Member
 
Join Date: Oct 2009
Posts: 28
Default Re: Anyone Else Hearing a Fuzzy Phasing Thing in EXP with High Gain Patches?

Frequency cancelation between two channels, that's a good one.
That could explain the effect. And it will act like a comb filter if there is a slight delay between the two channels. I'll see what happens if I turn one of the channels down

Leon
Reply With Quote
  #18  
Old 03-24-2011, 04:09 AM
Leonb Leonb is offline
Member
 
Join Date: Oct 2009
Posts: 28
Default Re: Anyone Else Hearing a Fuzzy Phasing Thing in EXP with High Gain Patches?

So, I checked it out:

cancellation of the two channels does cause this phasing sound.
I think this is natural behaviour, and it is "as designed".

I did not notice this before because in my case there is allways one channel much stronger than the other in my plexi-patches.

Leon
Reply With Quote
  #19  
Old 03-24-2011, 06:37 AM
PSD PSD is offline
Member
 
Join Date: Nov 2000
Location: Tynset, NORWAY
Posts: 18
Default Re: Anyone Else Hearing a Fuzzy Phasing Thing in EXP with High Gain Patches?

Quote:
Originally Posted by Leonb View Post
So, I checked it out:

cancellation of the two channels does cause this phasing sound.
I think this is natural behaviour, and it is "as designed".

I did not notice this before because in my case there is allways one channel much stronger than the other in my plexi-patches.

Leon
Yes the Plexi's behave like this in the "real world" too
Reply With Quote
  #20  
Old 03-24-2011, 11:42 AM
stvnscott stvnscott is offline
Member
 
Join Date: Mar 2011
Location: Dallas, TX
Posts: 53
Default Re: Anyone Else Hearing a Fuzzy Phasing Thing in EXP with High Gain Patches?

^ Not mine, but that's a debate for another day.

Here is a very glamorous clip of me tuning my E and A strings. Old plexi model. Gain 1 turned all the way up. Gain 2 turned all the way down. 25W 4x12 cab. True-Z on 1M. Speaker breakup on 0.

I'm going to try to revert to 1.3 now to see if that fixes it. My 11R is completely useless now.

http://soundcloud.com/stvnscott/phaseytuning-11r-guitar
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can 11r do the high gain? derker Eleven Rack 4 10-05-2012 01:03 PM
RESOLVED: Fuzzy patches after playing in standard C. Hotcrazyfruit Eleven Rack 10 03-24-2011 03:55 PM
High Gain Patches and Weird tones SimonBarSinister Eleven Rack 9 01-11-2011 06:10 PM
The Monsters Of High Gain Benoni Eleven Rack 13 12-17-2010 06:59 PM
what's this 'high definition' thing? daddykev 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-11-2002 04:39 PM


All times are GMT -7. The time now is 10:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com