Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-22-2015, 02:05 PM
JuanPC JuanPC is offline
Member
 
Join Date: Jul 2014
Location: Miami FL
Posts: 600
Default PTHD9.0.6 Windows 7 sp1 32-bit, Native ASIO mode.

Has anyone have the same bug?
When I bounce to disk there is a "pop" click at the start of the audio file.
If I click: "Don't ignore Errors During Playback/Record."
It's louder, seems like some buffer/cache was not empty.

I have tested 2 soundcards, Lynx AES16 & Rme hdsp9632.
The Linx has something called SyncStart(TM), if I move that, sometimes the cache bug goes away completely.
.......
The answer was: "fingers cross",
If click Smallest cache size & click on minimize system memory.

Bug is gone.
Also the option for "minimize system memory."


If I set Cache Size: Long,
And play/hear the file before I bounce, bug returns.

Latency compensation long in all tests.
.......
Cache size has nothing to do...
Bug is back.

Seems I need to quit PTHD & run again, to bounce without hearing/playback, to avoid the bug.
Or bounce again without quitting PTHD, but without hearing/playback to avoid the bounce.

the bug is related to VST to RTAS adapter.
Will test with different plugins.
Bug only affects bounce, Playback works fine.
It was a Crysonic plugin with the VST to RTAS Adapter. Look ahead buffer latency compensation wrapped related bug.

Last edited by JuanPC; 07-22-2015 at 03:13 PM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD Native Thunderbolt Asio driver for Windows 7? greenfendr Pro Tools HDX & HD Native Systems (Win) 1 07-13-2015 12:08 PM
Mbox 2 doen't works in ASIO Mode in Windows 7 x64 with thrid Party Software Nenugr FireWire and USB Audio Interfaces (Win) 3 08-21-2013 10:14 AM
When to upgrade PTHD9 to 10 (probably native) Tim R. Pro Tools 10 13 03-13-2013 08:41 AM
Windows 7 HD Native Asio Unknown Error in 64 bit apps MrTom2003 Pro Tools HDX & HD Native Systems (Win) 1 09-19-2012 11:26 AM
PTHD9 and windows 7 64bit and aurora8 abomeerza Pro Tools 9 6 11-18-2010 04:41 PM


All times are GMT -7. The time now is 10:10 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com