Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-16-2004, 03:56 PM
Zoduati Zoduati is offline
Member
 
Join Date: May 2003
Location: Brisbane
Posts: 180
Default Reverting to 5.3.2

I'd like to revert to PT 5.3.2 due to latency issues which make monitoring audio unacceptable in 6.1.1. Are there any issues to be aware of when reverting to 5.3.2?

Is the best procedure to do an uninstall first?
Will I need to reinstall any of the purchased plugins? (Say no, please!!)

Thanks
Geoff
Reply With Quote
  #2  
Old 03-17-2004, 04:38 AM
macr0w macr0w is offline
Member
 
Join Date: Jan 2004
Location: Charlotte N.C.
Posts: 1,449
Default Re: Reverting to 5.3.2

with a hardware buffer of 64. I would think that would not be an issue. at least it's not for me.
__________________
Intel I7 920
Asus P6T
Digi 002R.
Command/8
PTLE 7.1 MPT
www.clearspotrecording.com
Reply With Quote
  #3  
Old 03-17-2004, 05:30 AM
FingerFlicker FingerFlicker is offline
Member
 
Join Date: Oct 2003
Posts: 156
Default Re: Reverting to 5.3.2

I think you need to uninstall ProTools first, via the Add/Remove programs thing in Control Panel. Plugins that came with it may not work on PT 5.3 though, and may come off too. Do you have plugins from 5.3? You might have to re-install.

Try removing PT first and see if the plug-ins are gone too. In the Add/Remove programs list, there may be a separate thing for plug-ins, maybe not. Check. If so, you can leave the plugins, but I suspect they won't work. If there's not a separate remove function, plugins will probably go away automatically when uninstalling PT.
Reply With Quote
  #4  
Old 03-17-2004, 05:51 AM
Bazzle Bazzle is offline
Member
 
Join Date: Apr 2003
Location: Next door,to where I used to be.
Posts: 3,148
Default Re: Reverting to 5.3.2

Your seperately purchased plugins, if they worked with 5.3.2..Should still work when you reinstall.You might have to to a repair option on the plugs to get them back in the proper folders for PT..Of course plugins that won't function with 5.x will remain on your system, but will be inactive.
__________________
Bazzle

Reply With Quote
  #5  
Old 03-18-2004, 05:53 AM
Zoduati Zoduati is offline
Member
 
Join Date: May 2003
Location: Brisbane
Posts: 180
Default Re: Reverting to 5.3.2

Thanks for the replies. I've tried every buffer setting, hardware setting, memory setting, every low latency thing I can do, diabled and disconnected everything else on the PC, looked through this forum, asked questions, (and had some replies), but nothing I do is able to fix the latency problems in 6.1.1, along with frequent buffer over runs, underruns, and not able to bounce to disk at times. I just can't figure. I wish PT for Windows wasn't so sensitive.

It was fine in 5.3.2. So I don't really have an option.

One day when I buy a better computer, I'll try again. I thought this one would be alright though, as I bought it according to the recommended specs on the DigiDesign site.

Such is life. 5.3.2 was a pretty nice package.

Regards
Geoff
Reply With Quote
  #6  
Old 03-18-2004, 05:58 AM
Voideco's Avatar
Voideco Voideco is offline
Member
 
Join Date: Feb 2001
Location: Alkmaar, Netherlands
Posts: 865
Default Re: Reverting to 5.3.2

Please post your system specs, I like to know, maybe you just need more power. PT 6.1.1 is quite hungry on CPU power if I'm right.
__________________
Mac Book Pro 2016 Retina, Quad core i7, 2,5 GHz
16 Gb 1600 MHz RAM, 256 SSD drive, 500 Gb SSD USB3
OSX Sierra 10.12.5, PT 12.7.1, UVI Falcon 1.0
Metric Halo ULN8 Firewire Interface,
NI Komplete Control S49 midikeyboard
Shure SM57 mic, Beyer Dynamic M88 dynamic mic
2 Audio Technika AT4021 mics
Washburn w/Seymour Duncan PAFF humbuckers
Fender Strat w/Seymour Duncan Hot Strat pickups
LAG Western guitar, Koch Pedaltone preamp
Mesa Boogie Fifty/fifty Power Amp
Celestion speaker 12" 85 Wtts, Harley Benton 2 x 50 Wt.
Reply With Quote
  #7  
Old 03-18-2004, 06:13 AM
Bazzle Bazzle is offline
Member
 
Join Date: Apr 2003
Location: Next door,to where I used to be.
Posts: 3,148
Default Re: Reverting to 5.3.2

I'm considering reverting myself..I had immensely fewer problems..Now half my time is spent trying to get my rig unlocked..
__________________
Bazzle

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reverting from 7.1 to 64 trouble Smakrabit 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-03-2007 12:43 PM
Reverting back to 7.0? AfterimageMetal 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-23-2007 01:25 PM
Bought 7.3, Reverting to 7.1.... sean shannon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 01-13-2007 01:36 PM
Reverting wav files? HELP!!! Thisiskobebryant 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-14-2006 05:40 PM
Reverting back to 5.01 from 5.1 TimOz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 06-19-2001 02:21 PM


All times are GMT -7. The time now is 05:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com