Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > ProControl, Control|24, Command|8

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-25-2019, 07:09 AM
Raemond Cook's Avatar
Raemond Cook Raemond Cook is offline
Member
 
Join Date: Feb 2019
Location: Douglas
Posts: 9
Default Basic Configuration Question form Newbie

Hi Guys & Gals

Maybe I being stupid but how does the say for example the 192 or the 96 i\o's produce audio signals from the session, does it come through the link cable via the core acell cards or do I need to have another breakout cable on the input side of the 192\96 i\o units to take an input signal then back out to the PC input 2, prob sounds a daft question but maybe thats my issue as have moved all interface around, checked all connections etc, but still no audio output from PT session HD mode
Reply With Quote
  #2  
Old 02-25-2019, 09:59 AM
Stig Eliassen's Avatar
Stig Eliassen Stig Eliassen is offline
Moderator
 
Join Date: Jan 2005
Location: Norway @ Studio Varmt & Trangt
Posts: 7,455
Default Re: Basic Configuration Question form Newbie

The audio goes via the cable that connects your card(s) and your interface. Then, you need to connect a pair of the interface outputs to your speakers (I highly recommend going via some sort of monitor controller), and configure the I/O Setup in PT accordingly.
__________________
Studio rig - Pro Tools|HDX 2018.7 | Logic Pro X.4.2 | Avid HD I/O (8x8x8) | 6-core 3.33 Westmere w/24GB RAM | OS 10.12.3 | D-Command ES | Eleven Rack | Vienna Ensemble Pro 5
Mobile rig - Macbook Pro i7 w/16GB RAM | UA Apollo 8p | Pro Tools|HD 2018.3 | Logic Pro X.4.2 | OS 10.12.6
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
basic question/info--Newbie.. Todd115 Pro Tools HDX & HD Native Systems (Mac) 6 03-13-2015 11:51 PM
Newbie of one day--basic question BigKSUfan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 06-01-2008 10:04 PM
Real basic newbie question januconn92 Pro Tools M-Powered (Mac) 2 09-18-2007 02:07 AM
Very Basic Newbie Question: Count Track.... tenover General Discussion 2 07-27-2006 11:52 PM
Newbie with basic Dumb Midi Question BayouboyGI 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-10-2003 05:51 PM


All times are GMT -7. The time now is 01:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com