Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-20-2001, 02:38 AM
Vaphoron Vaphoron is offline
Member
 
Join Date: May 2000
Location: Frederick, MD
Posts: 2,539
Default Asus CUSL2 and ATA-100 card

I just bought a Maxtor 60GB 7200RPM ATA-100 drive which came with a free PCI ATA-100 card. I checked Maxtors web site for the error I was getting. The error was "BIOS Not Installed". It refuses to boot the card because no drives are found, and I know I hooked everything up correctly. I swapped PCI slots, set things as Maxtor said to when this problem occurs. I don't know if anyone here has had that problem or knows a solution but I just wanted to warn you in case you have the same motherboard. It doesn't seem thats its compatible considering I spent 4 hours changing things and doing everything I could think of but it still wouldn't work.

Jason
__________________
- Jason
Reply With Quote
  #2  
Old 01-24-2001, 08:21 PM
Xman Xman is offline
Member
 
Join Date: Dec 2000
Location: Sweden
Posts: 141
Default Re: Asus CUSL2 and ATA-100 card

Hi! The CUSL2 supports ATA100 by itself so you're not in need of the controler-card...
Reply With Quote
  #3  
Old 01-25-2001, 05:40 AM
Vaphoron Vaphoron is offline
Member
 
Join Date: May 2000
Location: Frederick, MD
Posts: 2,539
Default Re: Asus CUSL2 and ATA-100 card

Well, I already have 2 hard drives in my computer and the last one I bought came with a free ATA-100 card but it wouldn't work. I won't be able to add any more hard drives because I have 2 CD drives on the other channel. I was just hoping this would work so I can add more IDE hard drives in the future.

Jason
__________________
- Jason
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone using ASUS Cusl2-c with windows ME? H-man 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-02-2002 11:56 AM
ASUS CUSL2 Software jhoski 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 02-15-2001 06:08 AM
ASUS CUSL2 ok? Pro Tools TDM Systems (Win) 2 01-13-2001 02:15 AM
Asus CUSL2 Megalobass 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-22-2000 01:15 PM
ASUS CUSL2 ponecollector 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 10-21-2000 01:04 AM


All times are GMT -7. The time now is 03:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com