Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-29-2012, 12:43 PM
AnthonyDW AnthonyDW is offline
Member
 
Join Date: Jun 2012
Location: Mobile, AL
Posts: 2
Default Dante issues with PT 10

I am using Dante to transport 32 channels from my A&H ilive rig to PT10.

I am having issues with the audio degrading until there is no output. I can get audio going again by flipping the Aggregate word clock to internal but after a time it will do the same thing, flipping back to Dante as the word clock will fix the issue for a time.

There is no set time frame for this to happen, sometimes it will happen during rehearsal and work through the service and other times I have to go back and forth throughout the day and this means distorted or no audio while steaming.

Does anyone have a suggestion or experience with getting Dante's word clock recognized by PT, or another work around to fix this issue?

Thanks for your Time and Help!

Peace,
Anthony
Reply With Quote
  #2  
Old 09-13-2012, 01:15 AM
Hubert_CJI Hubert_CJI is offline
Member
 
Join Date: Sep 2012
Location: Paris
Posts: 2
Default Re: Dante issues with PT 10

I would like to know if there's other people that have try to use Pro Tools 10 and Dante Virtual Soundcard ?
i'm looking for feedback on Dante and PT10...
Reply With Quote
  #3  
Old 10-02-2012, 07:58 AM
Shidiro Shidiro is offline
Member
 
Join Date: Oct 2012
Location: Sterling, Kansas
Posts: 1
Lightbulb Dante w/PT 10 & Clock Issues...

Hey folks,
I'm new to the forum and to this industry, however I'll share what I've experienced so far.

1) Clock issues: I've only been able to use the Dante card as the "word clock" Master in my current configuration. The internal clocks on the LS9 won't sync i.e., and cause all kinds of dysfunction with the Dante controller. I don't have an external device to serve as a clock so I've only been able to test the two internal clocks on the LS9 and the clock on the Dante MY16-AUD.

2) I am using Pro Tools 10 (my first dive into a DAW) and at first it was all crazy. Once things were communicating I thought I was on my way then I noticed that even though the devices were communicating, they were speaking different languages. For instance; channel 22 on the LS9 would register as channels 1-6 in Pro Tools...mind you that I have one MY16-AUD in “slot 1” which is channels 1-16 on the LS9. Not only did I have multiple channel registration, but registration on channels from a channel that had no I/O card installed i.e., “slot 2” (channels 17-32).

However, after many hours in manuals I've found that by routing each channel on the LS9 "directly" to a “slot 1” channel assignment all my devices suddenly are speaking the same language. Granted I have yet to recorded anything, but all the channels are synchronized,” word clock” synchronized and meters are posting when and where they are supposed to.

On the LS9 each channel has a "Direct" routing function which essentially sends a separate signal to a “direct” (not necessarily external) output of your choosing which in turn does not affect the normal signal path for other output routes.

Please give me any feedback or share things you've come across; hopefully we'll all get better and more proficient at our craft.

In His Service,
Reply With Quote
  #4  
Old 10-08-2012, 03:48 PM
AnthonyDW AnthonyDW is offline
Member
 
Join Date: Jun 2012
Location: Mobile, AL
Posts: 2
Default Re: Dante issues with PT 10

I was able to fix my issue by changing Pro Tools from using an aggregate to only using the Dante DVS as an audio interface in the Hardware Setup. This meant that I had to route audio back out of pro tools through DVS to my IDR and then run a hard line to my audio distribution system in my tracking room.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD Native and Dante JCBigler Pro Tools HDX & HD Native Systems (Win) 11 12-10-2013 01:01 AM
Live Recording Danté Jeroen.Kox Pro Tools 10 16 08-06-2013 06:57 AM
Venue and Dante bnmohr VENUE Live Sound Systems 3 03-31-2012 12:53 PM
Protool 9 with Dante JCBigler Pro Tools 9 3 09-05-2011 07:43 PM
Audinate Dante and PT9 njrsound macOS 1 04-25-2011 08:04 AM


All times are GMT -7. The time now is 06:02 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com