Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-09-2001, 08:20 AM
Todd@Hasbro Todd@Hasbro is offline
Member
 
Join Date: Jan 2001
Location: pawtucket, RI
Posts: 2
Default Winman 4/4 help

I have a winman 4x4 that appears to be configured properly, however I can not record anything with it. This goes for both cakewalk 8 express and protool 5.0.0.299. I can import a midi file and play it with no problems, I just can't seem to get it to record.

Any suggestions or known problems? My system description is below.

Dell Dimensions XPS 600. 256mb Ram, 9 gig internal 9 gig rourke external. winman 4x4/s. I am running win NT 4.0 and protools 5.0.0.299. digidesign 888/24 box.

------------------
Todd
__________________
Todd
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Winman Drivers for XP PedMar Pro Tools TDM Systems (Win) 4 07-21-2002 09:03 AM
FS:WINMAN 4x4/s RCK PROD. Pro Tools TDM Systems (Win) 0 03-01-2000 08:18 AM


All times are GMT -7. The time now is 11:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com