Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-22-2013, 08:25 AM
Amp Doc Amp Doc is offline
Member
 
Join Date: Dec 2012
Location: Castaic, CA
Posts: 4
Default Loud Audio thump on boot up

Whenever I start the PC, if the monitor amp is on, there is a very loud thump when the drivers load to my mbox mini. It does the same thing when powering down the PC. This happens about 1 sec. before the green led comes on during bootup. Is there a firmware update for this? Has someone come up with a mute circuit? if not, I will design one and share it with anyone that wants it. Thanks for reading.

PCTOOLS LE 8.04
OS: WIN 7 HOME PREM. SP1 32 BIT
RAM: 3GB
CPU: INTEL DUAL CPU 2.2GHZ
ONE HD
MBOX MINI VER 1 ON USB
NO OTHER USB DEVICES EXCEPT A PRINTER.
Reply With Quote
  #2  
Old 03-22-2013, 09:24 AM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: Loud Audio thump on boot up

Quote:
Originally Posted by Amp Doc View Post
Whenever I start the PC, if the monitor amp is on, there is a very loud thump when the drivers load to my mbox mini. It does the same thing when powering down the PC. This happens about 1 sec. before the green led comes on during bootup. Is there a firmware update for this? Has someone come up with a mute circuit? if not, I will design one and share it with anyone that wants it. Thanks for reading.

PCTOOLS LE 8.04
OS: WIN 7 HOME PREM. SP1 32 BIT
RAM: 3GB
CPU: INTEL DUAL CPU 2.2GHZ
ONE HD
MBOX MINI VER 1 ON USB
NO OTHER USB DEVICES EXCEPT A PRINTER.
Hello Doc. Welcome to the forum.

What you describe is a fairly common problem. In general and not limited to the MBox or any particular brand of interface. Depending on your system some people recommend turning the monitors on last to avoid this. And turning them on first. Other monitors like mine are supposed to stay on and plugged into the wall 24/7 to avoid thumping when turned on and to ensure they have nothing restricting there power draw. Stuff like this kinda needs to be looked at on a case by case basis. I can't say as I heard a lot of complaints about this. There is no firmware update im aware of to take care of any turn on transients.

There was a thread in the ElevenRack section about turn on thump not to long ago. I bet those guys would be interested in something like that that was also capable of blocking phantom power from frying the XLR outs.
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
  #3  
Old 03-22-2013, 10:17 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,801
Default Re: Loud Audio thump on boot up

One solution is to put your speakers on their own power strip/switch so you can power them up AFTER the system boots, and power them off BEFORE.

I recommend going a bit father though. I would buy a good APC UPS unit($169-$199 at Best Buy) to feed your computer and anything else on your setup, EXCEPT the speakers. I would give them their own power strip plugged into the wall. If you have a power failure or glitch, its not so important that the speakers stay on(but it can and will save data from corruption!!). I found some nice rack-mounted power strips with 10-12 outlets on the back, with a handy power switch on the front
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #4  
Old 03-22-2013, 04:19 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: Loud Audio thump on boot up

the other option would be some form of monitor box that has Volume Control and a Mute button at least
maybe source and speaker switching also for growth
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
  #5  
Old 04-16-2013, 08:21 PM
Amp Doc Amp Doc is offline
Member
 
Join Date: Dec 2012
Location: Castaic, CA
Posts: 4
Default Re: Loud Audio thump on boot up

Thanks guys for all the suggestions. I have a separate power switch for my audio amp. What I was talking about was an automatic mute circuit for the M-box so in case I forget to power down the speakers or the PC goes to sleep, I wouldn't hear the sound of a small bomb from the sound system. I will come up with something and post it here.
Reply With Quote
  #6  
Old 04-16-2013, 08:58 PM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: Loud Audio thump on boot up

Quote:
Originally Posted by Amp Doc View Post
Thanks guys for all the suggestions. I have a separate power switch for my audio amp. What I was talking about was an automatic mute circuit for the M-box so in case I forget to power down the speakers or the PC goes to sleep, I wouldn't hear the sound of a small bomb from the sound system. I will come up with something and post it here.
Looking forward to that.
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mac G4 MD OS 9.2.2 won't Boot Loud fan noise joesgarage Pro Tools TDM Systems (Mac) 19 10-18-2006 01:56 PM
G5 won't boot, loud fans... poncival Pro Tools TDM Systems (Mac) 10 05-10-2005 02:26 PM
DIGI-Thump!!! Imagine Pro Tools TDM Systems (Mac) 0 08-30-2004 01:18 PM
Kick thump! joezeppi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 07-26-2003 12:03 AM
Anyone ever use a THUMP Track?? Alchemist Pro Tools TDM Systems (Mac) 3 09-02-2002 05:13 PM


All times are GMT -7. The time now is 05:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com