Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-17-2018, 05:06 AM
Armando Armando is online now
Member
 
Join Date: Mar 2000
Location: Parrish, FL USA
Posts: 916
Default 192 I/O acting up

Hello!

One of my two 192 I/O’s started acting up two days ago. I’d be working on a session when out of nowhere, I would here a “click” sound and the lights on the front of the “master” 192 I/O shut off and the session would instantly freeze up even though I could still close the session. I would then quit PT, shut off the 192, turn it back on then relaunch PT with no issues. It happened again yesterday so something is definitely up.

I’m also running VEPro 6 Server on the same Mac. Don’t know if that could be related. Anyone know what could be causing this and a remedy? Thanks!!
__________________
Armando
Reply With Quote
  #2  
Old 04-17-2018, 06:02 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 15,437
Default Re: 192 I/O acting up

Try to reseat the digital card
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT acting funky Shatzer Pro Tools Software (Win) 4 04-16-2013 08:23 PM
Old digi002 acting up again... dubpimpjuice 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-19-2012 08:49 PM
PT Acting up! binaural42 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 08-01-2010 10:19 PM
HELP! Mix Window Acting Up lunatic Pro Tools TDM Systems (Win) 1 12-16-2008 05:43 PM
My Mac Is Acting Like A PC Bender 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-04-2003 09:53 AM


All times are GMT -7. The time now is 02:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com