Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 01-24-2013, 03:55 PM
Fish Horse Fish Horse is offline
Member
 
Join Date: Jan 2013
Location: Belgium
Posts: 40
Default Re: Video playback becomes slow and jerky.

Are you sure everything is fitted tight enough in the pci-slots? I've moved my cards in and out hundreds of times without a problem. There should be a way to have it up and running again. Disconnect from mains again and double check.
Btw Avid recommends fitting BM cards in slot 3.

About the no video output on hdmi problem: Try to load a quicktime that came with the BM software into ProTools. Probably the BM card doesn't support the QT format of your specific .mov. I always convert with "mpeg stream clip" (free pgm) to Motion JPEG MJPEG also called Photo JPEG (High Quality QT format with lowest tax on cpu). But the best thing is to ask the editor to provide you with a mjpeg QT.

Good luck, hope nothing is broken there...
Reply With Quote
  #22  
Old 01-24-2013, 04:01 PM
Fish Horse Fish Horse is offline
Member
 
Join Date: Jan 2013
Location: Belgium
Posts: 40
Default Re: Video playback becomes slow and jerky.

http://duc.avid.com/showthread.php?t=305669
http://avid.force.com/pkb/articles/e...ssage/en210585

worth checking
Reply With Quote
  #23  
Old 01-25-2013, 01:58 AM
Felix Rost Felix Rost is offline
Member
 
Join Date: Feb 2006
Location: Berlin, Germany
Posts: 555
Default Re: Video playback becomes slow and jerky.

Try SD video - or - select "Down Conversion.." option in Blackmagic Driver in system settings to determine if it is a compatibility issue with your monitor. I had one system where it only worked with down conversion even though BM player could make it work..
Reply With Quote
  #24  
Old 01-25-2013, 11:45 AM
Sonny Keyes Sonny Keyes is offline
Member
 
Join Date: Apr 2005
Location: Toronto, Canada
Posts: 334
Default Re: Video playback becomes slow and jerky.

I'm using a Blackmagic Intensity Pro in Slot 4 - the monitor display card is in Slot 1 and the Digidesign cards are in 2 & 3. My main screen is driven via HDMI and the crappy tube TV in the booth gets the Composite out. That means if the voice talent needs to see picture I have to convert to 720x480 anyway because the Composite can't handle HD, so it's just become part of the routine.
Reply With Quote
  #25  
Old 06-10-2018, 11:18 PM
espantalho1 espantalho1 is offline
Member
 
Join Date: Jun 2018
Location: San Francisco Bay Area
Posts: 1
Default Re: Video playback becomes slow and jerky.

If you're on a Mac, go to Mac HD>Applications and right click on Pro Tools>Get Info>check "open in low resolution". That seemed to help.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
video playback jittery jerky stuttery hedgerocks Pro Tools Software (Mac) 17 11-26-2013 10:37 PM
Jerky video playback peter5992 Post - Surround - Video 3 08-02-2012 12:05 PM
PT9 on mac pro. Jerky QT video playback!? Sawdust Pro Tools Software (Mac) 5 04-18-2011 11:25 PM
Video Playback Very Jerky slinky005 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-14-2009 08:14 PM
PlayBack Slow with Video media_kar Pro Tools TDM Systems (Mac) 7 01-11-2009 11:10 PM


All times are GMT -7. The time now is 02:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com