Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-07-2020, 12:40 PM
saintsaen99 saintsaen99 is offline
Member
 
Join Date: May 2020
Location: Durham
Posts: 1
Default PT Crashing

Hi Ive got PT First as a download on purchasing a Scarlett 2i2 Interface.
Downloaded the software and tried opening a project session. It opened very briefly (2 seconds) and then crashed out of PT altogether. Spent hours reading forum advice, uninstalling PT and reinstalling. Almost ready to give up and try using Ableton which I have and works but is a bit messy to use. There's also been a Windows 10 update since and I hoped this might solve the problem but sadly not!. Any ideas out there?
__________________
Location
Durham England
System Details
Windows 10 64 bit, pro tools first 2019, and Focusrite Scarlett 2i2
Laptop HP x360 Spectre. 8GB RAM 256SDD
Reply With Quote
  #2  
Old 05-11-2020, 11:34 AM
junkgear's Avatar
junkgear junkgear is offline
Moderator
 
Join Date: Jan 2012
Location: USA
Posts: 1,291
Default Re: PT Crashing

Do you have the latest drivers installed for your Scarlett interface and do you have it selected in the Playback Engine in Pro Tool First?

Do you have Windows set so that is does not use the Scarlett interface for Windows sounds?

These are the two things that cause the most trouble for new users.
__________________
Will K

System Details
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT's10 still crashing mikeyman Windows 7 08-09-2012 07:03 PM
Help! Crashing/ tried everything! djkiller 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-24-2009 11:54 PM
crashing!!!! bryntroberts 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 02-13-2008 03:19 AM
Anyone else still crashing? products7074740 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-23-2007 10:07 AM
PT 7 LE crashing? Lister Coleman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 02-04-2006 05:42 PM


All times are GMT -7. The time now is 09:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com