Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Licensing & Accounts

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-28-2018, 03:49 AM
CHRIS AIKEN CHRIS AIKEN is online now
Member
 
Join Date: Feb 2000
Location: WARSAW POLAND
Posts: 437
Default iLok - "Server Unavailable"

Having the same ilok server unavailable problem right now....anyone else?
__________________
Hackintosh 3.5 GHz Intel Core i7 - 10.13.6 -16 gigs Ram - Lynx Aurora 16 Thunderbolt - Protools 2018.7 HD
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 11 can't launch (ilok problem) mmmalmo macOS 7 03-11-2017 04:45 AM
Pro Tools 11 Upgrade - ilok Server [RESOLVED] Po-Ethix Windows 4 07-18-2014 11:52 AM
LE 8 - Unable To Launch Midi Server alfieboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 06-02-2010 04:17 PM
Launch error log: MIDI server [328] donbenjy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-08-2010 11:28 AM
ProTools 7.3 + Midi Server won't launch. Registered 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-19-2007 01:46 AM


All times are GMT -7. The time now is 03:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com