Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Tips & Tricks

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-04-2010, 02:17 AM
GHoSTFiNGeR GHoSTFiNGeR is offline
Member
 
Join Date: Mar 2010
Location: Berlin
Posts: 15
Default pro tools has reset the sample rate of the hw device because it was changed by anothe

Hi! i have big problems with noise & ticks with my mbox 2 ... i spend much time to identify the problem.... but i dont find a soultion... Sometimes pro tools works great and then i got this error message :

"pro tools has re-set the sample rate of the hw device because it was changed by another application"

I use the search function at the digidesign user Conference and google but there are no answers, no problem-solving.

I change the usb cable&Port. etc.



Please Help.


Thanx in advance
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HW device is different sample rate AVID john1192 macOS 3 10-15-2013 11:41 AM
Pro tools could not set your audio device to the correct sample rate innermusic Pro Tools 10 4 05-06-2012 09:25 PM
Not understanding. Changed sample rate/Processor Numbers shultzee13 Pro Tools M-Powered (Win) 2 03-19-2010 10:11 AM
Peak level changed after sample rate convertion muks Pro Tools TDM Systems (Mac) 1 02-20-2009 11:19 AM
Sample Rate Changed on 48k session Mikeymike 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 12-21-2008 06:53 PM


All times are GMT -7. The time now is 04:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com