Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-02-2009, 09:28 AM
audiogeekzine audiogeekzine is offline
Member
 
Join Date: Mar 2007
Location: Vancouver
Posts: 1,524
Exclamation Ohmicide in PT 8 working right?

create stereo instrument track
create MIDI track
On instrument track insert Boom in slot A
Insert Ohmforce Ohmicide on slot B
On MIDI track select output Ohmicide 1
Open Ohmicide
in options verify MIDI input is RTAS
In Mapping choose all octaves.
try to do anything and PT will freeze.
I can consistently recreate this crash.

Am I doing something wrong here?

All Ohmforce plugs are supposed to be 100% compatible. This is the only plugin giving me grief right now.

I've uninstalled Ohmicide, downloaded latest version and reinstalled today.

¯\(°_o)/¯

Pro Tools M-Powered 8.0
M-Audio Profire 2626
SANDRA REPORT
VERSION LIST
__________________
@theaudiogeek
| www.EPICSounds.ca | www.AudioGeekZine.com | www.HomeRecordingShow.com |
Reply With Quote
  #2  
Old 03-03-2009, 09:01 AM
audiogeekzine audiogeekzine is offline
Member
 
Join Date: Mar 2007
Location: Vancouver
Posts: 1,524
Default Re: Ohmicide in PT 8 working right?

N e 1 ?
__________________
@theaudiogeek
| www.EPICSounds.ca | www.AudioGeekZine.com | www.HomeRecordingShow.com |
Reply With Quote
  #3  
Old 03-03-2009, 09:09 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,767
Default Re: Ohmicide in PT 8 working right?

I'm sorry, but I don't have that plug-in to test with. Have you contacted them to see if they can reproduce it?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #4  
Old 03-03-2009, 10:05 AM
audiogeekzine audiogeekzine is offline
Member
 
Join Date: Mar 2007
Location: Vancouver
Posts: 1,524
Default Re: Ohmicide in PT 8 working right?

they haven't responded to my email. I sent it at the same time as posting here.
__________________
@theaudiogeek
| www.EPICSounds.ca | www.AudioGeekZine.com | www.HomeRecordingShow.com |
Reply With Quote
  #5  
Old 03-09-2009, 08:57 PM
audiogeekzine audiogeekzine is offline
Member
 
Join Date: Mar 2007
Location: Vancouver
Posts: 1,524
Default Re: Ohmicide in PT 8 working right?

Response from Ohmforce 10 hours ago.

Quote:
Hi Jon,

i was able to reproduce your problem.
It seems it happens with all ohm force plug-ins.


I'll try to fix this ASAP and keep you posted.


Many thanks for the head up,


Jerome
I'm kinda surprised/confused how I was the first/only person to notice this. I can't be the only Ohmicide user in PT on a PC! :lol
__________________
@theaudiogeek
| www.EPICSounds.ca | www.AudioGeekZine.com | www.HomeRecordingShow.com |
Reply With Quote
  #6  
Old 03-23-2009, 10:43 AM
audiogeekzine audiogeekzine is offline
Member
 
Join Date: Mar 2007
Location: Vancouver
Posts: 1,524
Default Re: Ohmicide in PT 8 working right?

Update!
Ohmforce tracked down the problem, and sent me an updated version today.

It seems to have fixed that problem.

However I was able to cause a complete Pro Tools crash by repeatedly deactivate/activating the plugin.

Not sure if this is a PT problem or related to Ohmicide.

Debug log below:

Quote:
Mon Mar 23 12:16:21 2009
C:\Program Files\Digidesign\Pro Tools\ProTools M-Powered.exe v8.0.0.323cs2
Thread: Main Thread (id=kThreadTableID_MainThread)
System exception: Access violation occurred, unable to read location: 0x00000000 at address: 0x7C911669 in module: ntdll.dll
Stacktrace:
0x7C91A3D5 : - (ntdll.dll @ 0x7C900000)
0x7C911917 : - (ntdll.dll @ 0x7C900000)

Mon Mar 23 12:16:21 2009
C:\Program Files\Digidesign\Pro Tools\ProTools M-Powered.exe v8.0.0.323cs2
Thread: Main Thread (id=kThreadTableID_MainThread)
System exception: Access violation occurred, unable to read location: 0x00000000 at address: 0x7C911669 in module: ntdll.dll
Stacktrace:
0x7C91A3D5 : - (ntdll.dll @ 0x7C900000)
0x7C911917 : - (ntdll.dll @ 0x7C900000)

Mon Mar 23 12:16:21 2009
C:\Program Files\Digidesign\Pro Tools\ProTools M-Powered.exe v8.0.0.323cs2
Thread: Main Thread (id=kThreadTableID_MainThread)
System exception: Access violation occurred, unable to read location: 0x00000000 at address: 0x7C911669 in module: ntdll.dll
Stacktrace:
0x7C91A3D5 : - (ntdll.dll @ 0x7C900000)
0x7C911917 : - (ntdll.dll @ 0x7C900000)

Mon Mar 23 12:16:21 2009
c:\Program Files\Digidesign\Pro Tools\ProTools M-Powered.exe 8.0cs2
Thread: Main Thread (id=kThreadTableID_MainThread)
Access violation occurred, unable to read location: 0x00000000 at address: 0x7C911669 in module: ntdll.dll
Stacktrace:
0x7C91A3D5 : - (ntdll.dll @ 0x7C900000)
0x7C911917 : - (ntdll.dll @ 0x7C900000)

Mon Mar 23 12:16:48 2009
C:\Program Files\Digidesign\Pro Tools\ProTools M-Powered.exe v8.0.0.323cs2
Thread: Main Thread (id=kThreadTableID_MainThread)
System exception: Access violation occurred, unable to read location: 0x80B13D10 at address: 0x1D76CBED in module: Ohmicide.dpm
Stacktrace:
Access violation occurred, unable to read location: 0x80B13D10 at address: 0x1D76CBED in module: Ohmicide.dpm
Stacktrace:

Mon Mar 23 12:16:48 2009
C:\Program Files\Digidesign\Pro Tools\ProTools M-Powered.exe v8.0.0.323cs2
Thread: Main Thread (id=kThreadTableID_MainThread)
System exception: Access violation occurred, unable to read location: 0x80B13D10 at address: 0x1D76CBED in module: Ohmicide.dpm
Stacktrace:

Mon Mar 23 12:16:48 2009
C:\Program Files\Digidesign\Pro Tools\ProTools M-Powered.exe v8.0.0.323cs2
Thread: Main Thread (id=kThreadTableID_MainThread)
System exception: Access violation occurred, unable to read location: 0x80B13D10 at address: 0x1D76CBED in module: Ohmicide.dpm
Stacktrace:

Mon Mar 23 12:16:48 2009
C:\Program Files\Digidesign\Pro Tools\ProTools M-Powered.exe v8.0.0.323cs2
Thread: Main Thread (id=kThreadTableID_MainThread)
System exception: Access violation occurred, unable to read location: 0x80B13D10 at address: 0x1D76CBED in module: Ohmicide.dpm
Stacktrace:

Mon Mar 23 12:16:48 2009
C:\Program Files\Digidesign\Pro Tools\ProTools M-Powered.exe v8.0.0.323cs2
Thread: Main Thread (id=kThreadTableID_MainThread)
System exception: Access violation occurred, unable to read location: 0x80B13D10 at address: 0x1D76CBED in module: Ohmicide.dpm
Stacktrace:

Mon Mar 23 12:16:48 2009
C:\Program Files\Digidesign\Pro Tools\ProTools M-Powered.exe v8.0.0.323cs2
Thread: Main Thread (id=kThreadTableID_MainThread)
System exception: Access violation occurred, unable to read location: 0x80B13D10 at address: 0x1D76CBED in module: Ohmicide.dpm
Stacktrace:

Mon Mar 23 12:16:48 2009
C:\Program Files\Digidesign\Pro Tools\ProTools M-Powered.exe v8.0.0.323cs2
Thread: Main Thread (id=kThreadTableID_MainThread)
System exception: Access violation occurred, unable to read location: 0x80B13D10 at address: 0x1D76CBED in module: Ohmicide.dpm
Stacktrace:
__________________
@theaudiogeek
| www.EPICSounds.ca | www.AudioGeekZine.com | www.HomeRecordingShow.com |
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digi 002 - optical input not working / only DI channel 1 working Maulden7 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 11-07-2013 02:46 AM
Mp3 not working and my key focus e not working vanquished1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-02-2009 10:42 AM
Strike 1.5 upgrade - not working because of iLok-working now gryphondale Virtual Instruments 0 01-27-2008 10:23 AM
Distortion Plugin: Ohmicide Majorek Virtual Instruments 6 04-30-2007 03:26 PM
digital i/o...working? Not working? ThomCat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-18-2001 09:43 PM


All times are GMT -7. The time now is 07:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com