Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Tips & Tricks

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-02-2001, 11:39 PM
SPC SPC is offline
Member
 
Join Date: Oct 2000
Location: USA
Posts: 512
Default iMovie/Quicktime audio out of sync

When I had the free demo version of iMovie and exported a quicktime movie to be imported into ProTools it was perfectly synced. Now that I have upgraded to iMovie2 (and re-installed many applications after a major problem) my audio is roughly 200ms delayed. I've been resyncing in ProTools for a while now but I want to finally fix this!
My setup is:
iMovie2, Sony DVMC media converter, Mac G4 AGP, Quicktime Pro and PT's v 5.01. I've dropped many unnecessary extentions to optimize ProTools. Audio, video and PT's share the same stock G4 drive which I know is a NO, NO but this all worked perfectly for a while back when I had the free iMovie set up. Even on it's way in ... the audio is delayed (watching input in iMovie). Hum, is the issue iMovie settings, Quicktime settings or some extention I dropped?

Any Ideas???

Thanks
__________________
Thank you,
SPC
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Quicktime movie & audio sync offset mrmxed Pro Tools TDM Systems (Mac) 8 06-18-2009 08:40 PM
Exporting to Quicktime Audio not in Sync! killajewel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 12-05-2007 09:06 AM
Audio/Video not in sync after exporting Quicktime Dallas Taylor Post - Surround - Video 1 04-25-2004 04:53 PM
OT......... iMovie and imported audio Punx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 07-25-2003 10:31 AM
Off T: iMovie to Quicktime trouble. Help needed!! Mr T 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 14 11-14-2001 03:37 PM


All times are GMT -7. The time now is 04:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com