Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-06-2015, 12:03 PM
taft_mashburn taft_mashburn is offline
Member
 
Join Date: Oct 2015
Location: Texas, USA
Posts: 2
Default PT 12 - When 9173 is not actually 9173?

Hello

I am pained to join the ranks of befuddlement with regards to the infamous "9173" error message during session bounces. I am aware of the the threads in the PT11 forums that address this issue.

I have:

• Moved all plugins to a temp directory out of my library, problem persists.
• Turned off all connectivity during bounce, problem persists.
•Trashed prefs and related files, restarted and attempted bounce. Problem persists.
• Migrated session data to a new session, to test for corruption of the previous session. Problem persists.

And just to help incite creative speculation, the session I am bouncing is about 30 minutes long, 16 tracks total. I've written automation on the majority of tracks. My CPU usage indicates about 5%-9% during playback.

To what twisted dictator must I swear allegiance in order for PT12 to work as it was intended by its creators?

Thanks in advance for any help!
Reply With Quote
  #2  
Old 10-06-2015, 03:36 PM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,483
Default Re: PT 12 - When 9173 is not actually 9173?

Hi,

Not the answer your hoping for? But record to disk is your friend!! Just route your mix bus to a track and record and the file will be in your audio folder as well as your session. voila. Then if needed Export file at whatever bit rate/frequency you want. There not the answer you wanted


Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club_Build A Tower top 20 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 Control 24 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #3  
Old 10-06-2015, 10:28 PM
taft_mashburn taft_mashburn is offline
Member
 
Join Date: Oct 2015
Location: Texas, USA
Posts: 2
Default Re: PT 12 - When 9173 is not actually 9173?

Thank you!

Exactly what I did
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cpu 9173 mistermackum Pro Tools 11 1 12-20-2014 03:20 AM
AAE-9173 follow up xylie6 Pro Tools 11 3 12-10-2014 01:02 PM
PT 11 Clearly Not An AAE 9173 Error rgconrad1 Pro Tools 11 3 09-30-2014 12:56 AM
Aae-9173 txrx Pro Tools 11 5 12-28-2013 05:34 PM


All times are GMT -7. The time now is 11:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com