Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-01-2010, 10:00 AM
gcharles gcharles is offline
Member
 
Join Date: Nov 2010
Location: Los Angeles
Posts: 20
Default PT 9 not compatible with OS 10.6.4?

I just downloaded PT 9 and when I try to open it I receive an error message saying that I need to "contact the developer" because the program is not compatible. I am using an iMac with OS 10.6.4. Having been told that only PT 9 was compatible with PT 9 I upgraded blindly. Any ideas?
Reply With Quote
  #2  
Old 12-01-2010, 10:15 AM
Park Seward's Avatar
Park Seward Park Seward is offline
Member
 
Join Date: Jul 2001
Location: Grants Pass, OR
Posts: 4,284
Default Re: PT 9 not compatible with OS 10.6.4?

From Digi:

Mac Systems
Computer: Avid-qualified Apple computer (see details)
System Software: Snow Leopard: Mac OS X 10.6.2, 10.6.3, or 10.6.4 (32 or 64-bit)*
Total System RAM: 2GB minimum, 4GB or more recommended
*Pro Tools 9 has not been qualified with Mac OS X 10.6.5 (released November 10, 2010)
__________________
Park
The Transfer Lab at Video Park
Analog tape to Pro Tools transfers, 1/4"-2"
http://www.videopark.com
MacPro 6 core 3.33 GHz, OS 10.12.1, 8 GB RAM, PT12.6.1, Focusrite Saffire Pro 40, PreSonus DigiMax, MC Control V3.5, dual displays,
Neumann U-47, Tab V76 mic pre, RCA 44BX and 77DX, MacBook Pro 9,1, 2.3 Mhz, i7, CBS Labs Audimax and Volumax.
Ampex 440B half-track and four-track, 351 tube full-track mono, MM-1100 16-track.
Reply With Quote
  #3  
Old 12-01-2010, 10:21 AM
gcharles gcharles is offline
Member
 
Join Date: Nov 2010
Location: Los Angeles
Posts: 20
Default Re: PT 9 not compatible with OS 10.6.4?

Exactly!!!! So why do I get an error message with an OS that Avid says is compatible?
Reply With Quote
  #4  
Old 12-01-2010, 10:27 AM
getz76 getz76 is offline
Member
 
Join Date: Nov 2008
Location: New York, NY
Posts: 1,491
Default Re: PT 9 not compatible with OS 10.6.4?

Do you have a prior version of Pro Tools installed? If so, which one? Did you download the full installer or just the upgrade installer?
__________________
| Logic Pro 9 | Reason 6.5 | Pro Tools 10 | MOTU UltraLite mk3 | RME ADI-2 | Summit Audio 2BA-221 x 2 | MOTU 8pre x 2 |
| Mac Pro (4,1) 2.26gHz Xeon x 2 16gB OS X 10.7.4 | Macbook Pro (8,2) 2.2gHz i7 Quad 16gB OS X 10.7.4 |
Reply With Quote
  #5  
Old 12-01-2010, 10:27 AM
bensoft bensoft is offline
Member
 
Join Date: Jan 2008
Location: Budapest, Hungary
Posts: 49
Default Re: PT 9 not compatible with OS 10.6.4?

Khm... did you download the installer for OSX?
__________________
PTMP804, MPTK2, PTIEXP
Reply With Quote
  #6  
Old 12-01-2010, 11:21 AM
gcharles gcharles is offline
Member
 
Join Date: Nov 2010
Location: Los Angeles
Posts: 20
Default Re: PT 9 not compatible with OS 10.6.4?

Yes, have 7.3.1c. I installed the installer and the updater.
Reply With Quote
  #7  
Old 12-01-2010, 11:02 PM
bensoft bensoft is offline
Member
 
Join Date: Jan 2008
Location: Budapest, Hungary
Posts: 49
Default Re: PT 9 not compatible with OS 10.6.4?

You may have to (full?) uninstall the 7.3 and clear full install the 9... ( I use the version 9 on 10.6.5 ... )
__________________
PTMP804, MPTK2, PTIEXP
Reply With Quote
  #8  
Old 12-02-2010, 12:30 AM
SDDP SDDP is offline
Member
 
Join Date: Nov 2003
Location: Los Angles, CA
Posts: 503
Default Re: PT 9 not compatible with OS 10.6.4?

I had PT 7.4.2 LE on 10.5.4

Did not unistall anything, just upgraded to 10.5.8 then 10 w/combo then 10.6.4 then installed PT 9HD and already mixed a film on it. Works fine. But running a Mac pro 8 core.

I know it's VERY SPECIFIC how you install and in what order and what hardware you have and firmware updates. I posted somewhere else here, that you have to FLAWLESSLY dot your i's and cross your t's!
__________________
-Mac Pro 5,1 12core 2.4GHz Westmere 40g
-RX 580 8GB GPU
-OSX 10.12.6 on a 1TB SSD Via PCIE card
-PTHDN 2019.5 Ultimate
-HD Omni
-BM Intensity Pro

-Waves Mercury+SSL4000 Collection+Abbey Roads
-iZotope RX7 Advanced
-iZotope Post Production Suite 3
-iZotope Music Production Suite 2.1
-HALO UP/DOWN MIX
-ANYMIX
-Delonghi Perfecta ESAM 5600.S
Reply With Quote
  #9  
Old 12-02-2010, 08:34 AM
gcharles gcharles is offline
Member
 
Join Date: Nov 2010
Location: Los Angeles
Posts: 20
Default Re: PT 9 not compatible with OS 10.6.4?

Quote:
Originally Posted by SDDP View Post
I had PT 7.4.2 LE on 10.5.4

Did not unistall anything, just upgraded to 10.5.8 then 10 w/combo then 10.6.4 then installed PT 9HD and already mixed a film on it. Works fine. But running a Mac pro 8 core.

I know it's VERY SPECIFIC how you install and in what order and what hardware you have and firmware updates. I posted somewhere else here, that you have to FLAWLESSLY dot your i's and cross your t's!
So is there a place that TELLS me the order of installation? Or does Digidesign like us all to work this out for ourselves?
Reply With Quote
  #10  
Old 12-02-2010, 11:01 AM
gcharles gcharles is offline
Member
 
Join Date: Nov 2010
Location: Los Angeles
Posts: 20
Default Re: PT 9 not compatible with OS 10.6.4?

I've downloaded the updated drivers for PT 9 and my rack 003. Any other ideas anyone? I still receive the "check with the developer to make sure this version of Pro Tools LE is compatible with this version of Mac OS X".
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PLEASE tell me if my PC is compatible with PT8 Livin' Proof 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-25-2009 07:41 PM
Compatible? Ace Marshall 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-30-2009 06:56 PM
Compatible Ram? Eless 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-11-2009 11:03 AM
6.9 compatible with OSX 10.3.9? WRX07 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 08-08-2005 11:11 AM
PT 6 compatible Pepe san Pro Tools TDM Systems (Mac) 0 11-07-2002 08:43 AM


All times are GMT -7. The time now is 04:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com