Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 12-14-2010, 10:02 AM
necjamc necjamc is offline
Member
 
Join Date: Oct 2009
Location: RI
Posts: 2,667
Default Re: M-Audio Profire Lightbridge

I put mine last because they still take up 2 channels. Unless I am using them. I do analog optical 1 and 2 then spdif. With 8 that gave me the 8 anolog 8 optical and 2 of my second optical. With 9 its not an issue with the 2626 though.
Reply With Quote
  #22  
Old 12-14-2010, 10:03 AM
NewdestinyX NewdestinyX is offline
Member
 
Join Date: Nov 2005
Posts: 593
Default Re: M-Audio Profire Lightbridge

Quote:
Originally Posted by Mike.Pankau View Post
Make sure that the SPDIF outputs are checked to be listed first since the analog outputs mirror those. This would be done in the M-Audio control panel utility.
Yep I discovered that yesterday. Any'open port above 32 will NOT be accessible in PT9. Uggh. I just turned off a couple of the ADAT paths and then the Analog port worked.. You can actually set it up as a separate out OR a Mirror. Meaning you can send something out the SPDIF out DIFFERENT than the ANALOG OUT -- OR -- you can use mirroring.

Thanks all for your help.. Anyone want to PM me a link to MPowered 7.3 that's 'still broken'?
Quote:
Originally Posted by necjamc View Post
I put mine last because they still take up 2 channels. Unless I am using them. I do analog optical 1 and 2 then spdif. With 8 that gave me the 8 anolog 8 optical and 2 of my second optical. With 9 its not an issue with the 2626 though.
Thanks, Nec, for all your help. I will want to track 32 in. But I'll never need 32 out -- so I'll just set up '2' outs when tracking live so I can listen to the tracks I'm cutting. Anybody know how the latency is on these M-Audio hi input count machines? I know my 1814 had a hardware control utility for no latency mixing.. I don't see something like that with the Profire LightBridge unless I'm missing something.
__________________
Rig 1-Mix/Mast: PTHD 11.3.1; MacPro 6core (6,1) 3.5 GHz Xeon E5; 10.10.3 (SSD Drives for audio); Apogee DUET, FireStudio2626 as Hware Inserts to PT for outboard
Rig 2-Cutting&Remotes: PTHD 11.3.1; MacBook Pro (8,1) 2.8 GHz Dual i7; 10.9.2 (128GB int '6G' SSD drive); Profire LightBridge (FW800), 32ch Presonus Digimax FS
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
m-audio profire lightbridge protools 9 patcram Pro Tools 9 7 11-28-2010 06:17 AM
M-Powered 8 + M-Audio Profire LightBridge Zergei Pro Tools M-Powered (Win) 0 04-27-2010 12:07 AM
PT LE & M Audio Profire Lightbridge jakas 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-06-2009 08:12 AM
PT 7.3 with M-Audio ProFire LightBridge SteveD@DAWPRO Pro Tools M-Powered (Win) 14 01-23-2007 04:28 PM
M-Audio ProFire Lightbridge KamilFX Pro Tools M-Powered (Win) 13 11-20-2006 01:34 AM


All times are GMT -7. The time now is 03:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com