Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-19-2008, 06:06 AM
masta1 masta1 is offline
Banned
 
Join Date: Jan 2007
Posts: 37
Default How to get wizzoverb plugin working in pro tools LE.

Very basic Q for you pro's! For some reason i cannot get Wizzoverb to open in pro tools. Am i supposed to be pasting the .dll(the wizzo one is), . dpm. dsr files into C:/ common files, digi, dae, plugins etc. Or in the pro tools folder? I swear i've pasted them everywhere lol and finally got waves plugins back online and working....If someone could just quickly school me about how to get wizzo working it would be much appreciated!

Cheers
Reply With Quote
  #2  
Old 02-19-2008, 06:39 AM
Third Eye Studios Third Eye Studios is offline
Member
 
Join Date: Dec 2003
Location: Albuquerque, NM USA
Posts: 1,862
Default Re: How to get wizzoverb plugin working in pro tools LE.

Uninstall it and re-install it. The installer should put it in the proper folder.
__________________
Third Eye Studios.org
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
wizzoverb with digi 001 problem robotman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 04-23-2010 08:18 AM
Plugin Updater now working!! Drew Mazurek Pro Tools TDM Systems (Mac) 5 10-15-2009 06:19 AM
lo-fi plugin stops working levelaudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 05-21-2009 10:44 AM
Plugin Not Working In Bounce tikboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-07-2008 02:47 AM
Click plugin not working infinitesquid 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 07-16-2004 12:02 AM


All times are GMT -7. The time now is 09:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com