Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Licensing & Accounts

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-16-2017, 04:07 PM
Earl D Earl D is offline
Member
 
Join Date: Apr 2005
Posts: 208
Default Home Address still fails AVID's Validity Test

I can't believe that after all these years AVID refuses to extend its customer address verification solution past the basic postal carrier database which only
reflects addresses serviced by a carrier. If AVID isn't capable of validating a customer address they should supply the address they desire instead of expecting the customer to come up with one that matches their database.
AVID is implementing cloud technology and can't even validate a customer address. No one at AVID is willing to admit this problem exists let alone fix it.
Help anyone who knows how to get around the AVID Address Verification Software.

Earl
Reply With Quote
  #2  
Old 07-24-2017, 06:15 PM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: CA
Posts: 6,893
Default Re: Home Address still fails AVID's Validity Test

Sorry Earl if this is still causing you trouble. We use a 3rd party service that provides address verification, but can look into submitting a correction/addition. Have you started a support case or a case with our webstore yet?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
avid's address ? hmj Eleven Rack 5 06-21-2012 12:31 PM
Hd core card fails digi test smilerecord Pro Tools TDM Systems (Mac) 5 04-25-2011 10:32 AM
001 fails sample rate test -41 Cinemafixer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 04-01-2002 12:04 PM
Problem setting up HD: Digitest fails flex cable test uno1234 Pro Tools TDM Systems (Mac) 1 03-03-2002 05:41 PM
Nubus DSP Farm Fails Test #135? cander Pro Tools TDM Systems (Mac) 3 01-23-2000 06:45 PM


All times are GMT -7. The time now is 10:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com