Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10 Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 07-10-2017, 11:43 AM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 9,726
Default Re: upgrade from 10.3.2 failure

Quote:
Originally Posted by graveleye View Post
interesting. I hadn't even thought of that. It's been a long time since I've had to do anything with Avid, so I suppose that's not too bad really.

So, what I might find while logged in will be different than the link I was using?
Can't say but i just tried downloading 10.3.10 HD from one of our Avid accounts and it worked great to install and download.
__________________
Best Regards
Christopher


South Side Music Group
WEBHOME
SOUTHSIDEPUB

#ninjakittenshatecrunchyleaves
Reply With Quote
  #12  
Old 07-10-2017, 12:31 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 32,635
Default Re: upgrade from 10.3.2 failure

Whenever you uninstall Pro Tools, always check the box to also remove the HD drive(no matter what hardware you have) if its an option(not doing this would leave the HD driver installed and fool the PT installer into thinking PT is already installed). 10.3.8 was my favorite of all the 10 updates, but 10.3.10 should be fine
__________________
Asus x99, Intel i7 6800K, 32 gig DDR4, GeForce 750 Ti, HD/Native, HD IOx2, PT11HD, UAD Quad, preamps from Vintech, Five Fish Audio, Miktek, Focusrite, Chameleon Labs and Midas..............................
https://www.facebook.com/search/top/...0sound%20works
www.capricornsoundworks.com

The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #13  
Old 07-10-2017, 01:39 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 9,726
Default Re: upgrade from 10.3.2 failure

The MOTU interface doesn't care about the HD driver as it doesn't use it and we never bothered with that here since ... ever unless we are talking about our HDX rigs, that needs the HD driver but the OP has a Motu so he can just not install it.
__________________
Best Regards
Christopher


South Side Music Group
WEBHOME
SOUTHSIDEPUB

#ninjakittenshatecrunchyleaves
Reply With Quote
  #14  
Old 07-10-2017, 03:42 PM
The Weed's Avatar
The Weed The Weed is online now
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 5,513
Default Re: upgrade from 10.3.2 failure

If the HD Driver was installed with the old installation, it needs to be uninstalled as albee said before installing a new version. On Windows, I always do a clean uninstall of PT - everything - and then install the new version. All the stock plug-ins get reinstalled, my AIR stuff is still there and so are my Waves, none get uninstalled.
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #15  
Old 07-11-2017, 04:32 PM
graveleye's Avatar
graveleye graveleye is offline
Member
 
Join Date: Apr 2002
Location: Georgia, USA
Posts: 2,234
Default Re: upgrade from 10.3.2 failure

Quote:
Originally Posted by Southsidemusic View Post
Try downloading from your avid account and see if that does it.
ok I am signed in and can't find the download,
I end up at the same download page as I was at in the first place.

edit: so i am downloading the same thing again.
__________________
GIGABYTE X58A-UD3R, INTEL CORE i7 960, NVIDIA GEFORCE 8400GS, WIN 7, MOTU 896mk3 HYBRID, PT 10.3.2


Reply With Quote
  #16  
Old 07-11-2017, 04:34 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 9,726
Default Re: upgrade from 10.3.2 failure

When you goto Avid account look under My Products and Subscriptions and it should be in there along with AIR downloads etc
__________________
Best Regards
Christopher


South Side Music Group
WEBHOME
SOUTHSIDEPUB

#ninjakittenshatecrunchyleaves
Reply With Quote
  #17  
Old 07-11-2017, 04:42 PM
graveleye's Avatar
graveleye graveleye is offline
Member
 
Join Date: Apr 2002
Location: Georgia, USA
Posts: 2,234
Default Re: upgrade from 10.3.2 failure

Quote:
Originally Posted by Southsidemusic View Post
When you goto Avid account look under My Products and Subscriptions and it should be in there along with AIR downloads etc
nothing there but some plugins I bought.

found something "to claim upgrade" but they want system id. wtf is system id? Geez

this is where I finally get to the upgrade but this is the same place I was before. It says sign in, but I've already signed in. This popped. I tell you this is the worst website.

http://avid.force.com/pkb/articles/d...3-10-Downloads

Is this the right url for the d/l?
__________________
GIGABYTE X58A-UD3R, INTEL CORE i7 960, NVIDIA GEFORCE 8400GS, WIN 7, MOTU 896mk3 HYBRID, PT 10.3.2



Last edited by graveleye; 07-11-2017 at 04:59 PM.
Reply With Quote
  #18  
Old 07-11-2017, 06:50 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 9,726
Default Re: upgrade from 10.3.2 failure

try that link and try a different web browser. Sounds craycray but it has been solving many issues with downloads for members here.

Chrome and Firefox seem to be the favorites.
__________________
Best Regards
Christopher


South Side Music Group
WEBHOME
SOUTHSIDEPUB

#ninjakittenshatecrunchyleaves
Reply With Quote
  #19  
Old 07-12-2017, 05:25 AM
graveleye's Avatar
graveleye graveleye is offline
Member
 
Join Date: Apr 2002
Location: Georgia, USA
Posts: 2,234
Default Re: upgrade from 10.3.2 failure

Quote:
Originally Posted by Southsidemusic View Post
try that link and try a different web browser. Sounds craycray but it has been solving many issues with downloads for members here.

Chrome and Firefox seem to be the favorites.
I'm using Firefox, so I'll try something else.

So, when I am signed in and looking at "products and subscriptions" all I see are some of the Avid plugins I bought. Are the available upgrades supposed to show there?

I'll try again tonight in Chrome and see what happens.
__________________
GIGABYTE X58A-UD3R, INTEL CORE i7 960, NVIDIA GEFORCE 8400GS, WIN 7, MOTU 896mk3 HYBRID, PT 10.3.2


Reply With Quote
  #20  
Old 07-12-2017, 05:41 AM
graveleye's Avatar
graveleye graveleye is offline
Member
 
Join Date: Apr 2002
Location: Georgia, USA
Posts: 2,234
Default Re: upgrade from 10.3.2 failure

also, I'm not having trouble downloading it. It's getting it to start when it has already downloaded is the problem.
__________________
GIGABYTE X58A-UD3R, INTEL CORE i7 960, NVIDIA GEFORCE 8400GS, WIN 7, MOTU 896mk3 HYBRID, PT 10.3.2


Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Firmware upgrade failure 45revolutions Pro Tools HDX & HD Native Systems (Mac) 1 07-10-2011 01:52 AM
Upgrade to 7.3 failure muzak13 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-03-2007 08:13 AM
can't upgrade from 7.0 due to add/remove failure bitterkitten 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-12-2006 08:26 AM
adat in failure after upgrade to 6.4 +osx (001) theom 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 06-30-2005 08:57 PM
Boot failure- Mac OS ROM checksum failure...SCSI shaggy Pro Tools TDM Systems (Mac) 11 06-23-2000 03:30 PM


All times are GMT -7. The time now is 11:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com