Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Pro Tools | Control

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-28-2017, 05:52 PM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: los angeles
Posts: 4,722
Default Command Modifier not resetting Sends ..

hi, Command Modifier not resetting Sends .. just what it sounds like .. if you open the softkeys window at the bottom and hold the command key and then try and Double Tap a Send to reset it to Unity (0) nothing happens ..

is this suppose to behave this way or is this a bug ??

both EuCon 3.6.1 and Pro |Control are up to date ..

thank you john
__________________
OS 10.12.5 for PT 11.3.2 & 12.4 & above
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD
Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.12.5 - PT 12.4 & above
lynx AES16e-SRC & Aurora 16
Artist Transport & iPad - Pro |Control - EuCon 3.6 (older Euphonix Branded MC Transport)
Reply With Quote
  #2  
Old 06-29-2017, 07:03 AM
crustn crustn is offline
Member
 
Join Date: Jan 2009
Posts: 66
Default Re: Command Modifier not resetting Sends ..

I think it's not cmd but the alt key and you only need to single tap in the send.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Artist Mix sends RECORD Command to Logic and Pro Tool Sepphold Artist Series 1 04-11-2016 07:45 AM
Sends default to -inf preference...resetting all sends to 0 Nathan W. Post - Surround - Video 3 07-15-2011 12:10 PM
D-Command Modifier keys not working Touchwood Studios ICON & C|24 3 03-01-2011 10:12 AM
Resetting D-Command factory firmware ARTHANOR Productions ICON & C|24 0 08-08-2007 01:01 AM
Sends resetting soundguydave Post - Surround - Video 1 03-12-2007 05:41 PM


All times are GMT -7. The time now is 11:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com