Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-21-2017, 08:42 PM
GeoTev GeoTev is offline
Member
 
Join Date: Jun 2017
Location: Canada
Posts: 1
Default How to get Xpand 2 Installers

I have reinstalled Protools in my new operating system windows 7 ultimate..installed Protools10 from CD in Box have it activated-used virtual instrument installer 10.3 xpand 2 is installed but no sounds told u need a installer for xpand 2 --cant see protools in my avid account but is in my ilok account--cant seems to link accounts as showing a error when i put in ilok info..but can get into my ilok account no problems--avid asking for system id--not sure where to get that...how do i find installers
for xpand 2??
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Old OS9 Installers RGrierson RTAS & TDM Plug-ins 3 06-22-2016 03:40 PM
DUY INSTALLERS - Please Help! psmworld Pro Tools Software (Win) 15 10-12-2015 11:48 PM
DUY INSTALLERS - Please Help! psmworld Pro Tools HDX & HD Native Systems (Win) 9 04-21-2012 11:02 AM
DUY INSTALLERS - Please Help! psmworld Pro Tools HDX & HD Native Systems (Mac) 0 03-29-2011 05:16 PM


All times are GMT -7. The time now is 09:32 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com