Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Pro Tools | S6

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 04-28-2017, 02:28 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: San Francisco
Posts: 867
Default Re: Noisy talkback on the M40?

We went to great lengths to make sure the fan in the back was only for emergencies and to have the system as quiet as possible, unfortunately what you are hearing are the heat pipes and electronic components as they heat up and cool down. Its quite a lot of processing going on in there.
Reply With Quote
  #12  
Old 04-29-2017, 12:44 PM
stefanboman stefanboman is offline
Member
 
Join Date: Sep 2009
Location: Stockholm
Posts: 35
Default Re: Noisy talkback on the M40?

Oh... thanks for the candidness Eddie.
I've had plans to construct some sort of soft screens around the back of the screen to absorb the sound without disturbing the air flow.

Any other improvements apart from the talkback pin 1 lift on the M40?

The touch screen has always been kind of flickering. Often more visible in grey areas.
Is that something that could be solved in software updates?
Someone told me that the screen is running the wrong update frequency and one workaround is to connect an external screen and forcing the system to a frequency that suits the internal screen better.

Any ideas on this?
Reply With Quote
  #13  
Old 04-29-2017, 03:28 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: San Francisco
Posts: 867
Default Re: Noisy talkback on the M40?

Can you try simply logging out (not shutting down) and then back in again and see if that improves the flicker ? We are still looking into a more permanent fix for that but keep ending up with dead ends.
Reply With Quote
  #14  
Old 05-06-2017, 07:12 AM
stefanboman stefanboman is offline
Member
 
Join Date: Sep 2009
Location: Stockholm
Posts: 35
Default Re: Noisy talkback on the M40?

Logging out/in solves the problem.
Hope you find a more permanent solution

About the talkback. Cut pin 1 and it reduces noise a bit.
But it's still a lot noisier than going straight to Xmon.
Reply With Quote
  #15  
Old 05-07-2017, 05:24 AM
Postman Postman is offline
Member
 
Join Date: Dec 1999
Location: Metropolis
Posts: 2,370
Default Re: Noisy talkback on the M40?

Quote:
Originally Posted by stefanboman View Post
About the talkback. Cut pin 1 and it reduces noise a bit.
But it's still a lot noisier than going straight to Xmon.
I do not have xmon but this is what works for me. I wired talkback to make it unbalanced through the master module using only pins 2 and 3. My talkback pre has no transformer and does not use phantom power, so at the master module I connected talkback pre's shield and cold signal together to MTM pin 3, and talkback hot signal to MTM pin 2. Similar change in the microphone's gooseneck. This makes the talkback signal unbalanced but totally isolated from the MTM's case and pin 1. In my case, the microphone internally connects its body to pin 1, the MTM's shield, but the pre's unbalanced input is connected only to microphone pins 2 and 3. Maybe I am very lucky, this totally isolated talkback shield from MTM shield and talkback is quiet.

edit: I did have some added noise through the MTM when I simply cut pin 1 between MTM and pre input, keeping a balanced signal. That would always be the first thing to try but I had better results doing what I described. I suspect my talkback pre has poor common mode noise rejection. It is a custom kludge from many years ago adapted to each new situation.
__________________
system specs in profile

Last edited by Postman; 05-07-2017 at 07:02 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Noisy talkback on Icon. hitp ICON & C|24 7 03-29-2015 09:54 AM
Source Talkback AAX gets auto talkback MIKEROPHONICS Post - Surround - Video 0 11-20-2013 09:15 AM
My G5 has become really noisy Audiofarm Pro Tools TDM Systems (Mac) 10 11-02-2009 06:55 AM
noisy noisy help please cpoulin2000 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-28-2006 03:36 PM
External talkback mic input low level and noisy nerdlinger ICON & C|24 2 08-24-2005 02:27 AM


All times are GMT -7. The time now is 01:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com