Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9 Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 02-03-2017, 08:06 PM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,921
Post Re: HELP ! Big problem since i update 9.0.6

Quote:
Originally Posted by hansbarkes View Post
I tried to make an install with the universal snow leopard DVD, and it doesn't work.
My mac do not boot on this holly disk.
Any idea ?
Use the Mac operating system that came with your Mac, or a compatible newer version

According to EveryMac, the minimum OS X v10.6.3 build you can use is 10D2094. The release date of your MacBook Pro and OS X v10.6.3 are within weeks of each other. What could have happened is that Apple released a machine-specific build of OS X v10.6.3 for your MacBook Pro. In this case, you would need the gray discs (that you have lost) in order to install OS X v10.6.3.

Alternatively, you could startup the computer in Target Disk Mode (hold T at startup) and use a FireWire cable to connect it to another Mac that is capable of starting up from the OS X v10.6.3 DVD. This would allow you to install the OS on your MacBook Pro.

I found Pro Tools v9.0.6 to be problematic with OS X v10.6.8. My suggestion would be to use Pro Tools v9.0.5 with OS X v10.6.8.
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
  #12  
Old 02-05-2017, 08:55 AM
hansbarkes hansbarkes is offline
Member
 
Join Date: Dec 2009
Location: Marseille France
Posts: 14
Default Re: HELP ! Big problem since i update 9.0.6

I re-installed a clean system (10.6.8) on my macbookpro and PT 9.05.
All is allright now.
I don't move anything anymore...
THX everybody
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Update problem costa Pro Tools Software (Mac) 0 08-28-2011 01:17 AM
ProFire 2626 problem on MAC and Update problem razzor Pro Tools M-Powered (Mac) 4 04-22-2010 09:09 AM
update problem rabs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-24-2007 05:21 AM
Update to 5.1.1 problem DonMR Pro Tools TDM Systems (Mac) 2 11-07-2001 03:41 PM
PT LE5.1 - 5.1.1 update problem dnerd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-04-2001 07:55 AM


All times are GMT -7. The time now is 12:32 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com