Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Avid Forums - Other Languages > Foro en Español

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-23-2016, 07:14 PM
procesador procesador is offline
Member
 
Join Date: Jun 2013
Location: Medellín Antioquia colombia
Posts: 39
Default No Funcionan los instrumentos virtuales

Saludos Amigos: Quiero trabajar en MIDI con los instrumentos virtuales para grabar audio desde un teclado. pero no hay audio en los instrumentos virtuales. Pro tools reconoce el dispositivo de entrada midi pero no hay respuesta al ejecutar el teclado
Me pasa lo mismo en protools 10 y 11 con Xpand2

Me pueden colaborar con una respuesta, para dar solución a este problema
Muchas gracias

Att: GERMÁN ALBERTO CÁRDENAS SOTO
Win: 7
Duro: 1.500 Gb
Ram: 16 Gb
Procesador: Core i 7
Pro tools 10 y 11
Reply With Quote
  #2  
Old 11-23-2016, 09:35 PM
amagras amagras is offline
Member
 
Join Date: Mar 2015
Location: Ottawa, ON
Posts: 1,649
Default Re: No Funcionan los instrumentos virtuales

Que pasa si armas la pista para grabar?
__________________
Dell XPS 8700, Windows 10, NI Komplete Audio 6, Pro Tools 12
andreimartinezagras.webs.com
Reply With Quote
  #3  
Old 11-24-2016, 06:11 AM
procesador procesador is offline
Member
 
Join Date: Jun 2013
Location: Medellín Antioquia colombia
Posts: 39
Default Re: No Funcionan los instrumentos virtuales

No pasa nada. Si coloco el instrumento gran piano suena si lo toco con el mouse pero no ejecuta con el teclado de mi organeta
Yo trabajaba con los instrumentos virtuales normalmente y de pronto dejo de funcionar

Att: GERMÁN ALBERTO CÁRDENAS SOTO
Win: 7
Duro: 1.500 Gb
Ram: 16 Gb
Procesador: Core i 7
Pro tools 10 y 11
Reply With Quote
  #4  
Old 11-24-2016, 06:20 AM
amagras amagras is offline
Member
 
Join Date: Mar 2015
Location: Ottawa, ON
Posts: 1,649
Default Re: No Funcionan los instrumentos virtuales

Cuando fue la última vez que pudiste usar el midi y en que versión de Pro Tools? Has probado a usar esa configuración?
__________________
Dell XPS 8700, Windows 10, NI Komplete Audio 6, Pro Tools 12
andreimartinezagras.webs.com
Reply With Quote
  #5  
Old 11-24-2016, 05:47 PM
procesador procesador is offline
Member
 
Join Date: Jun 2013
Location: Medellín Antioquia colombia
Posts: 39
Default Re: No Funcionan los instrumentos virtuales

La semana pasada hice unas partituras y funcionaba tanto en P10 como en el 11
No es mi teclado porque funciona en otros programas como finale y Sibelius pero en protools no funciona
Algo se bloqueo y no se que es. creo que tiene que ver con los instrumentos virtuales que no reconocen mi teclado. ya des instale y volvi a instalar tanto el protools como los instrumentos y el controlador de la organeta Cacio y nada
Cuando abro el instrumento de gran piano, funciona con el mouse pero no con mi teclado casio
Sigo teniendo problemas entre mi teclado Casio y protools 10 y 11, hay unos plug ins que cargan en protools abren pero no se dejan operar. se siente el efecto del plug ins pero no hay comtrol para graduarlo el plug ins es de reverb. depronto eso tiene que ver

Att: GERMÁN ALBERTO CÁRDENAS SOTO
Win: 7
Duro: 1.500 Gb
Ram: 16 Gb
Procesador: Core i 7
Pro tools 10 y 11

Last edited by procesador; 11-24-2016 at 06:02 PM.
Reply With Quote
  #6  
Old 11-24-2016, 06:23 PM
amagras amagras is offline
Member
 
Join Date: Mar 2015
Location: Ottawa, ON
Posts: 1,649
Default Re: No Funcionan los instrumentos virtuales

Ya probaste a creando una sesión nueva? Y reseteando las preferencias?
Si eso no te funciona entonces tienes que revisar en las propiedades de midi a ver si algo anda mal, deberías tener una opción que diga algo como "usar primer dispositivo conectado" o algo así. No te puedo decir con seguridad porque no estoy en la computadora ahora pero si buscas y abres todos los menús en midi lo debes encontrar.
__________________
Dell XPS 8700, Windows 10, NI Komplete Audio 6, Pro Tools 12
andreimartinezagras.webs.com
Reply With Quote
  #7  
Old 11-25-2016, 07:04 AM
procesador procesador is offline
Member
 
Join Date: Jun 2013
Location: Medellín Antioquia colombia
Posts: 39
Default Re: No Funcionan los instrumentos virtuales

Voy a probar con las preferencias Midi. cuando inicio pro tools aparece un mensaje que dice: Quick Time dejó de funcionar. De pronto eso tiene que ver con lo que esta pasando?
Acabo de abrir pro tools 11 y ya no aparece la lista de los instrumentos virtuales



Att: GERMÁN ALBERTO CÁRDENAS SOTO
Win: 7
Duro: 1.500 Gb
Ram: 16 Gb
Procesador: Core i 7
Pro tools 10 y 11
Reply With Quote
  #8  
Old 11-25-2016, 08:13 AM
amagras amagras is offline
Member
 
Join Date: Mar 2015
Location: Ottawa, ON
Posts: 1,649
Default Re: No Funcionan los instrumentos virtuales

Yo creo que tu estas listo para un reseteo completo mi hermano, espera a ver que te dicen los moderadores de todas maneras
__________________
Dell XPS 8700, Windows 10, NI Komplete Audio 6, Pro Tools 12
andreimartinezagras.webs.com
Reply With Quote
  #9  
Old 11-25-2016, 08:36 AM
procesador procesador is offline
Member
 
Join Date: Jun 2013
Location: Medellín Antioquia colombia
Posts: 39
Default Re: No Funcionan los instrumentos virtuales

Saludos: Recetee las preferencias y ya funciona en P10
En P11 No funciona y aun sigue apareciendo: ProToolsQuickTimeServer.Exe dejó de funcionar

Att: GERMÁN ALBERTO CÁRDENAS SOTO
Win: 7
Duro: 1.500 Gb
Ram: 16 Gb
Procesador: Core i 7
Pro tools 10 y 11
Reply With Quote
  #10  
Old 11-25-2016, 10:45 AM
amagras amagras is offline
Member
 
Join Date: Mar 2015
Location: Ottawa, ON
Posts: 1,649
Default Re: No Funcionan los instrumentos virtuales

Desinstala y reinstala los drivers de QuickTime a ver si con eso resuelves. Recuerda que no tienes que seleccionar el player ni el web plugin porque tienen brechas de seguridad y ya Apple no le da soporte pero los drivers no tienen problema.
__________________
Dell XPS 8700, Windows 10, NI Komplete Audio 6, Pro Tools 12
andreimartinezagras.webs.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:02 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com