Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-20-2010, 11:50 AM
gsguitarest gsguitarest is offline
Member
 
Join Date: Jul 2010
Location: San Diego, CA
Posts: 45
Default Using an Mbox 2 Pro with external Mic Pre?

Hey guys,

I recently bought a Focusrite ISA One preamp for my sm57 to record guitars with. When I try using the sm57 going straight into my Mbox 2 Pro (through XLR obviously), I have to crank the input level of the mic almost as high as it can go. I don't know if that's a common problem (or if it's a problem at all), I would still get a good signal out of the mic once I crank the input up. The sm57 is only 1 inch away from the speaker, and the cab isn't exactly quiet when Im getting an input level for the sm57 haha.

Once I bought the ext preamp, I plugged my mic into it (XLR to XLR) then from the preamp into the mbox 2 pro (from XLR to 1/4 trs di input, to bypass the preamp on the mbox 2 pro). With the input level on the mbox at 0, and not turning up the input of the mic on the preamp, the signal is peaking in PT. At this point I'm confused, I shouldn't be getting any signal at all with the mbox input level set to "0", yet it's peaking?

I tried going in through different inputs on mbox (input 1, input 2, and aux inputs), but I still had the same problem. Does anyone have any friendly advice on my situation? Thanks guys!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
So how do I get my external Mic pre into Mbox 2 lexaudio Pro Tools Software (Mac) 1 02-21-2013 07:28 PM
External mic pre w/mbox 3 desol 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-03-2012 08:22 AM
External ADC set up with Mbox Pro 3 steals 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-22-2011 02:17 PM
using external pre amp on mbox 2 advision205 Tips & Tricks 2 01-06-2011 10:11 PM
External Pre to Mbox ? Shan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 01-12-2005 05:40 PM


All times are GMT -7. The time now is 09:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com