Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Avid Forums - Other Languages > Foro en Español

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-22-2016, 12:18 AM
silverio silverio is offline
Member
 
Join Date: Dec 2016
Location: TLAXCALA/MÉXICO
Posts: 1
Default Problemas con PT 12.6 HDX Y SIERRA

Qué tal, quiero exponer el siguiente problema que tengo, mismo que me tiene desesperado.

Resulta que acabo de instalar PT HD 12.6 en mi mac pro con sistema operativo sierra, pero al momento de trabajar no me reconoce la tarjeta HDX, por lo tanto no puedo grabar ni reproducir absolutamente nada.

Cabe mencionar que en la misma maquina tengo instalado el PT HD 10 el cual sí reconoce la tarjeta HDX y trabaja sin ningún problema.

Ojalá y alguien pueda ayudarme a solucionar dicho problema.

Saludos y de antemano gracias.
Reply With Quote
  #2  
Old 01-09-2017, 05:38 PM
jeam25's Avatar
jeam25 jeam25 is offline
Moderator
 
Join Date: Apr 2002
Location: P.R.
Posts: 1,913
Default Re: Problemas con PT 12.6 HDX Y SIERRA

Hola silverio !

Podrias tratar una instalación fresca FULL de Protools desinstalando todo primero ?
__________________
- Jesus Alvarado -

Windows 10 Pro 64 bit - i7 CPU 4770k
Asus A97-AR mobo - 32gb DDR3 ram
Samsung 850 evo SSD 500gb - Radeon 470rx
Corsair 750w PSU
Lynx Aurora 8
Digi003 mixer - Protools 10\12 bundle - Driver 8.0.4b
Avalon 2022 - Octane 8
Uad 2 quad - Waves Gold
McDsp Emerald - Duy Everpack
Tc Powercore Firewire
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problemas con PT 12.1 y Ilok martinkano Foro en Español 3 08-07-2015 09:13 AM
Problemas con mi iLok. Profactor Foro en Español 1 12-09-2014 03:28 PM
Problemas con mi macbook pro kurtalejandro19 Pro Tools TDM Systems (Win) 1 07-19-2010 10:20 AM
Problemas con mbox 2 ggcarrizo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 05-05-2008 06:26 AM
Problemas en castellano AdrianGustavo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-24-2002 10:16 PM


All times are GMT -7. The time now is 05:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com