Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-25-2003, 07:10 PM
vze24x2x vze24x2x is offline
Member
 
Join Date: Jan 2001
Location: New York City (Manhattan)
Posts: 367
Default Sound Replacer Alters Sound of Sample.

I just installed sound replacer on my new System. PT's TDM Mix Cubed, 1.25gHz G4, 1GB Ram, OSX (10.2.6), PT's 6.1. So I bought this Bob Clearmountain CD of Drum Sounds and I choose a couple of Kick sounds to use. I import the Stereo files into a New session (44.1, 16bit), and Bounce to disk (Mono Summed, ouptputs 33-34, 44.1, 16Bit) The Sounds I want to use, In order to make Mono files that I can use with sound replacer. I did notice that while listening in stereo any time there was ambience, the sample was left heavy. There are some samples that are Dry on one side and effected on the other but they were noted as such. So I listen to the Mono files in the session I converted, and they sound fine. After using Sound Replacer, the Sample in the new track sounds very different than the original sample. any Idea's as to why this might happen? Thanks for any insight.
-BK
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound replacer does not load a sample ungratefuldead 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-08-2009 03:37 PM
Trigger a stereo sample from a mono channel w/sound replacer bryanbassett 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-14-2007 09:38 AM
Is there a drum replacer/sound replacer??? sethbrand General Discussion 2 03-08-2006 08:40 AM
my sound replacer makes the samples sound higher joeldavidlauver Pro Tools TDM Systems (Mac) 2 05-24-2005 07:59 AM
Sound Replacer Problem Sample Not Lineing Up! tenkproductions 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-12-2002 08:00 PM


All times are GMT -7. The time now is 07:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com