Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-27-2018, 08:28 AM
stevep43 stevep43 is offline
Member
 
Join Date: Dec 2011
Location: windsor ct
Posts: 6
Default Lost install

Recently i upgraded my mac to el captian. I was running pt 8.*
I do not have a restore point for this mac.
Protools will not start.
My question is:

Is there a file on the mac that contains all my protools configuration settings?

I need to reinstall an older version of os and i believe that this new install will wipe out all files on the mac.

Thanks, Steve.
Reply With Quote
  #2  
Old 06-27-2018, 09:58 AM
skizzo skizzo is offline
Member
 
Join Date: Aug 2010
Location: United States
Posts: 84
Default Re: Lost install

I'm pretty sure you cannot be beyond OS 10.6.8 when running PT8LE or HD

I stayed on Snow Leopard for years because of this. You really need to look into compatibility before making updates/upgrades. And also REALLY bad idea to do it without having a time machine backup or some other backup form.
__________________
Mac Pro '09 - 5,1 - Dual Hex Core X5680 3.33 ghz CPU - 48GB RAM
970EVO 500GB (10.13.6) - 1TB WD Black HDD (Samples) - 6TB Toshiba HDD (Backups) - 500GB Glyph GT050Q (Legacy sessions & backups) - 3TB Glyph Studio (Main audio/sessions)
HD5770 GPU

OSX 10.13.6 - Pro Tools 2018.12 - Presonus Studio 192 / Digi 003 Rack+
Focusrite Clarett OctoPre - AKG HPE6 - DBX160A - WA76
Reply With Quote
  #3  
Old 06-27-2018, 12:58 PM
skizzo skizzo is offline
Member
 
Join Date: Aug 2010
Location: United States
Posts: 84
Default Re: Lost install

For getting an actual suggestion you will need to provide more info on your system, you mentioned literally nothing other than El Capitan OS and PT8 (PT8.what? LE? HD? )

That will help for suggestions but you likely will need to get all your current files saved onto a separate hard drive. Then you will need to bust out the OS system disk, likely Snow Leopard, and wipe your system hard drive with a reformat and reinstall the proper OS for PT8.X. Then reinstall PT8.X, and all associated apps and software you need to get back on your machine. Then good luck trying to migrate files from an El Capitan save to an earlier OS version. You may have better luck just doing this by simply copying and pasting rather than using apples migration assistant.

You likely just learned the hard way why it is important to keep a working backup of your system. It saves you from countless headaches in these situations
__________________
Mac Pro '09 - 5,1 - Dual Hex Core X5680 3.33 ghz CPU - 48GB RAM
970EVO 500GB (10.13.6) - 1TB WD Black HDD (Samples) - 6TB Toshiba HDD (Backups) - 500GB Glyph GT050Q (Legacy sessions & backups) - 3TB Glyph Studio (Main audio/sessions)
HD5770 GPU

OSX 10.13.6 - Pro Tools 2018.12 - Presonus Studio 192 / Digi 003 Rack+
Focusrite Clarett OctoPre - AKG HPE6 - DBX160A - WA76
Reply With Quote
  #4  
Old 06-28-2018, 07:04 AM
stevep43 stevep43 is offline
Member
 
Join Date: Dec 2011
Location: windsor ct
Posts: 6
Default Re: Lost install

Yes i understand how screwed i am.
I'm reinstalling snow leopard and PT.
I have preserved all my file on a external hd.

My question is this:

Is there a file on the mac that contains all my protools configuration settings?

Thanks, Steve.
Reply With Quote
  #5  
Old 06-28-2018, 01:29 PM
skizzo skizzo is offline
Member
 
Join Date: Aug 2010
Location: United States
Posts: 84
Default Re: Lost install

not that I am aware of. out of curiosity, what PT configuration settings are you referring to?
__________________
Mac Pro '09 - 5,1 - Dual Hex Core X5680 3.33 ghz CPU - 48GB RAM
970EVO 500GB (10.13.6) - 1TB WD Black HDD (Samples) - 6TB Toshiba HDD (Backups) - 500GB Glyph GT050Q (Legacy sessions & backups) - 3TB Glyph Studio (Main audio/sessions)
HD5770 GPU

OSX 10.13.6 - Pro Tools 2018.12 - Presonus Studio 192 / Digi 003 Rack+
Focusrite Clarett OctoPre - AKG HPE6 - DBX160A - WA76
Reply With Quote
  #6  
Old 06-28-2018, 02:41 PM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Post Re: Lost install

Quote:
Originally Posted by stevep43 View Post
Is there a file on the mac that contains all my protools configuration settings?
There is no single file. Please do the following:
  1. Switch to Finder
  2. Command+Shift+G
  3. Paste ~/Library/Preferences into the field and click Go
  4. Look for any files with PT, Pro Tools, or Digidesign in their name

Collectively, those are your settings.
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
  #7  
Old 06-29-2018, 04:44 AM
stevep43 stevep43 is offline
Member
 
Join Date: Dec 2011
Location: windsor ct
Posts: 6
Default Re: Lost install

Hardware settings, Playback settings, Channel mapping...
Reply With Quote
  #8  
Old 06-29-2018, 05:01 AM
Drew Mazurek's Avatar
Drew Mazurek Drew Mazurek is offline
Moderator
 
Join Date: Oct 2000
Location: Maryland, USA
Posts: 11,526
Default Re: Lost install

Quote:
Originally Posted by stevep43 View Post
Hardware settings, Playback settings, Channel mapping...
Probably faster and easier to just redo them.

I can rebuild my entire boot partition (from install of OS to working in PT) in about an hour since I do it so often during testing.

I have it all documented with logins, passwords, instructions, etc in a text document. Super helpful and fast.
__________________
www.drewmazurek.com

Mixing and Mastering click here to get started.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Just re-formatted. Lost 7.4 Install.. Where do I get it? DrummerGuy09 Pro Tools TDM Systems (Mac) 1 03-13-2010 01:50 AM
Lost my pt 7 install cd caase 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 11-17-2009 05:01 AM
Lost install cd for LE 7.3 b_rod 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-06-2008 12:49 AM
Lost 7.3 - How to re-install? voxblue Pro Tools M-Powered (Mac) 3 06-03-2007 11:50 AM
Lost install? PT5 roderickelms Pro Tools TDM Systems (Mac) 14 04-19-2000 03:37 PM


All times are GMT -7. The time now is 09:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com