Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-12-2013, 05:25 PM
mingojr mingojr is offline
Member
 
Join Date: Aug 2013
Location: Canada
Posts: 22
Default Audio tracks stop playing back/outputs disabled in PT 9.0.6

I'm having this problem, a user posted about it 2 years ago about Pro Tools 10 and apparently they eventually came out with a fix. Again find a work around for Pro Tools 9.0.6???? I'm guessing they've stopped supporting it and won't put out a fix!? Here's the problem below, I copied the original posters post because I'm having the same problem, hope they don't mind.


Sometimes, usually after I import some additional audio data/tracks, some audio tracks just stop playing back.

The meter will move like there is audio, but you won't hear anything. Voice shows assigned. You can solo it...no sound. Sometimes the aux track meters don't move at all.

Only two ways I've found to fix it. One is to save the session, close Pro Tools and reopen Pro Tools, then reopen the session. Then it usually happens again after 10 minutes or so.

The other way is to go to an offending track and just select the output it's assigned to and assign it again (to the same output works). This resets it and it plays again.

Any ideas.....here's the original thread.
http://duc.avid.com/showthread.php?t=311045
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio tracks stop playing back/outputs disable rtcstudio macOS 395 07-15-2015 07:28 PM
Recorded audio is not playing back in sync with other tracks ATLracing Getting Started 4 07-08-2013 05:52 PM
Stereo Audio Tracks playing back mono rtebel macOS 2 03-25-2012 09:43 AM
Tracks Stop Playing Back 7.2.1cs1 tomhartman Pro Tools TDM Systems (Mac) 0 11-21-2006 01:36 PM
some of my vocal audio tracks not playing back...help superdood Tips & Tricks 8 03-24-2003 02:18 AM


All times are GMT -7. The time now is 11:52 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com