Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > Storage Subsystems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-14-2012, 06:51 PM
stevegalante stevegalante is offline
Member
 
Join Date: Mar 2000
Location: Montreal, QC (Canada)
Posts: 1,725
Default HD on Mac disappeared

Macpro 2x 3GHz Quad Core, 8Gb RAM, 4 internal disks (system disk 500 GB WD, 3x 1TB Seagate Barracuda).
Today I was consolidating a few files on a Pro Tools 8 HD session and writing the files onto an external USB drive.
I did not realize the space on the ext HD had finished, and PT returned me a weird DAE -7457 error.
After that one of the internal Barracudas all of a sudden disappeared.
When I say disappeared I mean it cannot be seen anymore in any form by Disk Utility, System Profiler, Terminal, Onyx, DiskWarrior, TechTool Pro, Data Rescue.
I swapped it to another internal bay, no way. The bays are all working, the other three disks are all working.
What has happened to this disk ???
Help please !
__________________
http://www.stevegalante.com
System details :
ProTools Native card, Ultimate 2019.5, MacPro 5,1 12 Core 3.33GHz, 64Gb RAM, Mojave 10.14.4, Lynx Aurora(n), Raven MTi
Reply With Quote
  #2  
Old 08-15-2012, 06:35 AM
mix109 mix109 is offline
Member
 
Join Date: Jul 2004
Location: Athens/Greece
Posts: 616
Default Re: HD on Mac disappeared

Steve,did you try to move the drive to an external enclosure,to' see& hear' if at least spins up?_don't think that you are able to check this inside the MacPro..
Reply With Quote
  #3  
Old 08-15-2012, 06:40 AM
stevegalante stevegalante is offline
Member
 
Join Date: Mar 2000
Location: Montreal, QC (Canada)
Posts: 1,725
Default Re: HD on Mac disappeared

Quote:
Originally Posted by mix109 View Post
Steve,did you try to move the drive to an external enclosure,to' see& hear' if at least spins up?_don't think that you are able to check this inside the MacPro..
I'm gonna try that today... and get my fridge ready...
Anyways, by touching the disk when Mac starts it seems to have the same noise and vibrations of the other disks, but after a few seconds it seems to vibrate a little less, and the Mac booting time has become significantly longer, as if it tried to read the disk unsuccessfully. Looks like a mechanical problem, even though the coincidence with the ProTools error is weird...
__________________
http://www.stevegalante.com
System details :
ProTools Native card, Ultimate 2019.5, MacPro 5,1 12 Core 3.33GHz, 64Gb RAM, Mojave 10.14.4, Lynx Aurora(n), Raven MTi
Reply With Quote
  #4  
Old 08-15-2012, 10:18 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: HD on Mac disappeared

Segate had a bad run of logic boards a few years ago 08/09ish
You may have gotten one of those

A Data Rescue House is the only why to recove if that is the problem, they take your platers and put tem in a case w/ a good logic board

for the drive it's self are you still under the 5 year warranty, Segat will swap it out but will not recover any lost data
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
  #5  
Old 08-16-2012, 05:39 AM
stevegalante stevegalante is offline
Member
 
Join Date: Mar 2000
Location: Montreal, QC (Canada)
Posts: 1,725
Default Re: HD on Mac disappeared

Quote:
Originally Posted by mix109 View Post
Steve,did you try to move the drive to an external enclosure,to' see& hear' if at least spins up?_don't think that you are able to check this inside the MacPro..
I tried to put it on an external case, it spins up but then nothing happens...
__________________
http://www.stevegalante.com
System details :
ProTools Native card, Ultimate 2019.5, MacPro 5,1 12 Core 3.33GHz, 64Gb RAM, Mojave 10.14.4, Lynx Aurora(n), Raven MTi
Reply With Quote
  #6  
Old 08-16-2012, 05:43 AM
stevegalante stevegalante is offline
Member
 
Join Date: Mar 2000
Location: Montreal, QC (Canada)
Posts: 1,725
Default Re: HD on Mac disappeared

Quote:
Originally Posted by Craig F View Post
Segate had a bad run of logic boards a few years ago 08/09ish
You may have gotten one of those

A Data Rescue House is the only why to recove if that is the problem, they take your platers and put tem in a case w/ a good logic board

for the drive it's self are you still under the 5 year warranty, Segat will swap it out but will not recover any lost data
So don't you think it's something mechanical like drive heads or something ?
Anyways years ago when I had problems with WD drives I switched to Seagate, this time I'd probably go with Hitachi
__________________
http://www.stevegalante.com
System details :
ProTools Native card, Ultimate 2019.5, MacPro 5,1 12 Core 3.33GHz, 64Gb RAM, Mojave 10.14.4, Lynx Aurora(n), Raven MTi
Reply With Quote
  #7  
Old 08-16-2012, 06:14 AM
stevegalante stevegalante is offline
Member
 
Join Date: Mar 2000
Location: Montreal, QC (Canada)
Posts: 1,725
Default Re: HD on Mac disappeared

Quote:
Originally Posted by Craig F View Post
they take your platers and put tem in a case w/ a good logic board
Do you think I can try something similar by myself since I have two other identical disks ?
__________________
http://www.stevegalante.com
System details :
ProTools Native card, Ultimate 2019.5, MacPro 5,1 12 Core 3.33GHz, 64Gb RAM, Mojave 10.14.4, Lynx Aurora(n), Raven MTi
Reply With Quote
  #8  
Old 08-16-2012, 10:33 AM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: HD on Mac disappeared

they do it in a full clean room, any dust and it could gouge the plater and/or head

WD is buying Hitachi

I don't know what it is, I just know they had a board problem and we bought 120 of them
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
  #9  
Old 08-16-2012, 12:08 PM
stevegalante stevegalante is offline
Member
 
Join Date: Mar 2000
Location: Montreal, QC (Canada)
Posts: 1,725
Default Re: HD on Mac disappeared

Quote:
Originally Posted by Craig F View Post
they do it in a full clean room, any dust and it could gouge the plater and/or head

WD is buying Hitachi

I don't know what it is, I just know they had a board problem and we bought 120 of them
Ok, I just tried to replace the disk's logic board with another one (since I have 3 identical disks), it seems like the disk is trying to spindle but then it stops.
Thank you for the info regarding Hitachi
__________________
http://www.stevegalante.com
System details :
ProTools Native card, Ultimate 2019.5, MacPro 5,1 12 Core 3.33GHz, 64Gb RAM, Mojave 10.14.4, Lynx Aurora(n), Raven MTi
Reply With Quote
  #10  
Old 08-16-2012, 06:57 PM
stevegalante stevegalante is offline
Member
 
Join Date: Mar 2000
Location: Montreal, QC (Canada)
Posts: 1,725
Default Re: HD on Mac disappeared

Quote:
Originally Posted by Craig F View Post
Segate had a bad run of logic boards a few years ago 08/09ish
You may have gotten one of those

A Data Rescue House is the only why to recove if that is the problem, they take your platers and put tem in a case w/ a good logic board

for the drive it's self are you still under the 5 year warranty, Segat will swap it out but will not recover any lost data
Ok after a lot of research I found there was a firmware problem with my type of disks (7200.11); usually the data are safe and Seagate should solve the problem for free. We'll see what happens..
__________________
http://www.stevegalante.com
System details :
ProTools Native card, Ultimate 2019.5, MacPro 5,1 12 Core 3.33GHz, 64Gb RAM, Mojave 10.14.4, Lynx Aurora(n), Raven MTi
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
One bug disappeared, a new one came! clausiii Pro Tools 11 6 02-14-2014 10:25 AM
Help: My 192 has disappeared! alanbuf macOS 1 01-03-2012 04:51 PM
Mbox 2 disappeared atchou 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 06-29-2009 08:58 PM
Inserts Disappeared gazblake 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-03-2005 07:27 AM
Digi 002 disappeared healy97 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-30-2005 02:52 PM


All times are GMT -7. The time now is 04:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com