Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Pro Tools | S3

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-03-2015, 01:10 AM
domilik domilik is offline
Member
 
Join Date: Oct 2014
Location: Berlin
Posts: 87
Default "Speed" of rotary knobs

Is there a way to edit (or even deactivate) this?

I do not get used to it, the rotarys are reacting to the speed they are turned, but I have big problems to find the right speed.

Tried to automate a smooth LR-panning (due to a movement across the screen), and just did not get it. Switched over to mouse...

Never had this problem on my old HUI-controller or on ICON, so I would like to have the rotarys working in that way.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does "Westmere" qualification apply to "Bloomfield" and "Gulftown" also? bashville Pro Tools 10 5 03-23-2013 04:04 PM
hardware buttons for "preview", "capture" and "punch" evs Post - Surround - Video 1 12-06-2010 01:28 PM
"Slowing down the tape speed" bsmith23 Tips & Tricks 7 05-11-2009 08:03 PM
"Tape" speed MacSean112 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 20 07-01-2003 01:19 AM
The "FATE" of CM LABS "MotorMix" & "MotorMate". Dum dum dum dum... leon777 Pro Tools TDM Systems (Mac) 21 10-15-2002 01:00 AM


All times are GMT -7. The time now is 07:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com