Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-13-2012, 06:28 PM
ncaban78 ncaban78 is offline
Member
 
Join Date: Feb 2012
Location: Lancaster
Posts: 2
Default Help ilok error, missing authorization

I just purchased pro tools mp 9. I installed the software and registered with ilok. The light on the ilok key turns on. I'm still getting an error code when I launch pro tools (error missing ilok authorization)
Reply With Quote
  #2  
Old 02-13-2012, 09:06 PM
zedhed's Avatar
zedhed zedhed is offline
Member
 
Join Date: Jan 2001
Location: Auckland, New Zealand
Posts: 3,905
Default Re: Help ilok error, missing authorization

Quote:
Originally Posted by ncaban78 View Post
I installed the software and registered with ilok.
Sounds like you registered with Avid (correct procedure) rather than with iLok.

Once registered, Avid sends authorization to your iLok account.

You need to download iLok client software & drivers, then log into iLok account so your iLok 'syncs' up with account and authorization get's downloaded onto your iLok.

http://www.ilok.com/
__________________
Too much blood in my drugstream

Gigabyte X99 SOC Force Mobo Bios vF6d
Intel Core i7 5930k socket 2011 v3 @ 3.50GHz
32GB DDR4 Crucial RAM
System: Samsung M.2NVME SSD 960 Evo
Record: Samsung M.2NVME SSD 960 Evo
Samples: Samsung SATAlll SSD 840 Pro
Storage: 2x Samsung SATAlll SSD 840 Pro
EVGA GeForce GTX 750 Graphics
PT 11HD (v11.2.1) Omni s/pdif w Eleven Rack
HD 96I/O
Win 8.1 Pro
Reply With Quote
  #3  
Old 02-14-2012, 07:15 AM
ncaban78 ncaban78 is offline
Member
 
Join Date: Feb 2012
Location: Lancaster
Posts: 2
Default Re: Help ilok error, missing authorization

Thank you very much. I will give it a shot.
Reply With Quote
  #4  
Old 02-14-2012, 10:21 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,611
Post Re: Help ilok error, missing authorization

Welcome to the DUC!

It would be good to sign in to ilok.com and Update (synchronize) your iLok to make sure that the MP9 license is on there.

You can download installers for the Client (to use iLok.com) and/or Drivers (to run iLok protected software) at http://ilok.com/download-ilok-software.html
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error, missing iLok authorization for Pro Tools 9 Martin11 Windows 26 07-02-2013 02:00 AM
Error ilok authorization missing pro tools 10 thieums macOS 1 02-18-2013 01:00 PM
Error, missing ilok authorization... Martin11 Windows 2 06-06-2012 01:38 PM
Error, Missing iLok Authorization logocomic Pro Tools 10 1 05-18-2012 08:26 PM
error: missing ilok authorization for pro tools 9. please insert the necessary ilok.. weakluv Windows 2 07-07-2011 05:47 PM


All times are GMT -7. The time now is 02:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com