Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-09-2014, 06:01 PM
jpmorgan jpmorgan is offline
Member
 
Join Date: Apr 2013
Location: Den Bosch, The Netherlands
Posts: 43
Default vibrato added in session disappears when recording is bounced to disc

I've added a vibrato in a couple of places to an acoustic guitar sample in Expand2. The attached screen shot shows that I've enabled the MW Rate and MW Depth lanes to appear under the track by adding them in the Plug-In Automation. The amount of Rate and Depth is controlled by the Mod Wheel lane.
However, when I do a bounce to disc, the vibrato effect I've added cannot be heard in the resulting .wav or .mp3 file.
Why not? What do I have to do to preserve the vibrato I've added?
Attached Images
File Type: jpg vibrato test.jpg (61.3 KB, 0 views)
Reply With Quote
  #2  
Old 09-09-2014, 10:50 PM
RegenerationMix RegenerationMix is offline
Member
 
Join Date: Oct 2010
Location: Las Vegas
Posts: 752
Default Re: vibrato added in session disappears when recording is bounced to disc

I would print the midi track to an audio track, then bounce to disk.


Chris
__________________
http://www.youtube.com/user/RegenerationMix

http://soundcloud.com/regenerationmix

http://twitter.com/regenerationmix


MacBook Pro, 2.4GHZ, 16GB, Intel Core i7, Mac OS 10.9.1 128 SSD internal HD, 750 GB Internal HD, Pro Tools 10.3.8, Digidesign 003r, Waves 8.0, Final Cut Pro 7
Reply With Quote
  #3  
Old 09-11-2014, 06:35 PM
jpmorgan jpmorgan is offline
Member
 
Join Date: Apr 2013
Location: Den Bosch, The Netherlands
Posts: 43
Default Re: vibrato added in session disappears when recording is bounced to disc

Thanks Chris for your reply. I'm just a beginner, and I have LOTS of questions about using the virtual instruments in Expand2, and about ProTools in general. I'm an intermediate-level musician (keyboards) who always has trouble getting software to work, and I can't often find the answers to my questions in the ProTools Reference Guide.
Can you please tell me how to "print" the MIDI track to an Audio track, and re-insert it into my session? What will happen to my original MIDi track? Where can instructions on how to do this be found in the Xpand2 manual?
Reply With Quote
  #4  
Old 09-12-2014, 12:36 AM
Shifted Music's Avatar
Shifted Music Shifted Music is offline
Member
 
Join Date: Feb 2008
Location: San Francisco
Posts: 1,010
Default Re: vibrato added in session disappears when recording is bounced to disc

Probably not much in the Xpand 2 manual about printing or recording tracks to disc. But I KNOW there are a bunch of you tube tutorials.

google it or search on you tube.

record interment tracks to audio or something like that. I know you'll find something that will help...

In a nutshell -

1. select a bus as the output of the instrument track.
2. create a new audio track.
3. select the same bus from the instrument output as this new audio tracks' input.
4.then record.

should be easy to either follow that or find a video example.
__________________
Jay-J

System
MacPro 12 Core • 24 G Ram • 10.12.6
PT 12.8.1 • Mbox 3 Pro • Plug-ins Verified
4 HD • OS ssd | Audio ssd | Sample Library ssd | Storage
MAXPower eSATA 6G Card • Wiebetech RTX100H-Q
Kensington Trackball Works/Orbit Optical
Bluetooth off/Airport on and off.
Reply With Quote
  #5  
Old 09-12-2014, 05:39 AM
DonaldM's Avatar
DonaldM DonaldM is offline
Member
 
Join Date: Nov 2007
Location: Indiana
Posts: 4,262
Default Re: vibrato added in session disappears when recording is bounced to disc

Quote:
Originally Posted by jpmorgan View Post
I've added a vibrato in a couple of places to an acoustic guitar sample in Expand2. The attached screen shot shows that I've enabled the MW Rate and MW Depth lanes to appear under the track by adding them in the Plug-In Automation. The amount of Rate and Depth is controlled by the Mod Wheel lane.
However, when I do a bounce to disc, the vibrato effect I've added cannot be heard in the resulting .wav or .mp3 file.
Why not? What do I have to do to preserve the vibrato I've added?
From the photo it looks like you've set it up correctly. When you select "Bounce" from the File menu, what options have you selected? If you're using "offline bounce", you might try deselecting that, and just bouncing in real time. Doing it that way you'll hear the track play as it bounces. If you hear the effect then, it should be in the final audio file. If not, then that's a head scratcher. I have found that sometimes using offline bounce oddities like this have happened.
__________________
"Never believe anything you hear in a song." Tyrion Lannister, Game of Thrones
Owner: Dragon Rock Productions LLC
Dell XPS 435T/9000 Win-10 Pro 24gig RAM
IntelCore i7 CPU 920@2.67GHz
Pro Tools 2019.10
Focusrite Scarlett 8i6


Reply With Quote
  #6  
Old 09-18-2014, 05:01 PM
jpmorgan jpmorgan is offline
Member
 
Join Date: Apr 2013
Location: Den Bosch, The Netherlands
Posts: 43
Default Re: vibrato added in session disappears when recording is bounced to disc

I always do the bounces in real time. I don't hear the vibrato I've added during the bounce.
I've just learned: What you've got to do in order to preserve the vibrato is to "print" the track. The result is an Audio track. Here's how to do it:

https://www.youtube.com/results?sear...%2C+ProTools10

Maybe other Expand2 users can benefit from this info. Thanks for your reply.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loop Recording Disappears Black Day Pro Tools 10 7 02-05-2013 09:44 AM
Sound disappears when entering a session Andersen1979 Pro Tools SE and Essential (Win) 0 02-04-2012 07:42 AM
low quality sound when bounced to disc mbox pro tools ronnypro 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 11-23-2010 10:35 AM
Can multiple regions be bounced to disc as separate files? propower Pro Tools TDM Systems (Mac) 5 04-24-2008 04:02 PM
Mixed and bounced to disc. plays back half speed. mwb 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-01-2004 05:55 PM


All times are GMT -7. The time now is 11:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com