Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-19-2007, 10:26 AM
Tim R. Tim R. is offline
Member
 
Join Date: Oct 1999
Posts: 1,046
Default Negative \"User offset\" ADC numbers possible?

On Apogee's website it says that Digi doesn't support negative compensation (and that the only way to compensate negatively is to nudge), but in the PT's manual it states that you CAN enter a negative number in the User offset. I've found though, that entering a negative number does NOTHING to compensate.

Anyone know what the deal is with negative user offset numbers?

I'm trying to compensate for the Rosetta 800's analog I/O delay (which I've found to be 63 samples in my case).

Tim
__________________
Tim Reisig
System 1: Pro Tools Ultimate 2019.4.0, HD Native TB, HD OMNI, S3/Artist Transport/Eucon, Rosetta 800 w/XHD card
Mac OS 10.14.1, 2018 Mac Mini 3Ghz i5, 32Gig RAM

System 2: Pro Tools 2018.4 (no Hardware), Mac OS 10.12.2, MBP (Retina 13in, Early 2015, 3.1Ghz i7, 16Gig RAM)
Reply With Quote
  #2  
Old 06-19-2007, 03:14 PM
Stig Eliassen's Avatar
Stig Eliassen Stig Eliassen is offline
Moderator
 
Join Date: Jan 2005
Location: Norway @ Studio Varmt & Trangt
Posts: 7,455
Default Re: Negative \"User offset\" ADC numbers possible?

If you've made the Rosetta an insert in the I/O setup, you can type in a H/W insert delay. I believe you must use milliseconds, so it's 63 samples/ 44.1 ~ 1.43 ms of delay.

I don't think the session sample rate affects the delay of external devices, but I almost blew a fuse in my brain thinking about it.

__________________
Studio rig - Pro Tools|HDX 2018.7 | Logic Pro X.4.2 | Avid HD I/O (8x8x8) | 6-core 3.33 Westmere w/24GB RAM | OS 10.12.3 | D-Command ES | Eleven Rack | Vienna Ensemble Pro 5
Mobile rig - Macbook Pro i7 w/16GB RAM | UA Apollo 8p | Pro Tools|HD 2018.3 | Logic Pro X.4.2 | OS 10.12.6
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Delay Compensation, User offset negative HiLoc Pro Tools TDM Systems (Mac) 4 04-03-2010 01:18 AM
Negative Video Sync Offset??? admix Post - Surround - Video 3 05-15-2008 10:34 AM
Negative Measure Numbers? Like -1, 0, 1 smc917 Pro Tools TDM Systems (Mac) 2 02-11-2007 06:30 PM
negative feet.frames offset? is it even possible? sndgeek Post - Surround - Video 7 06-20-2004 11:27 PM
Negative Clock Numbers...? Zetajazz44 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-01-2004 10:29 AM


All times are GMT -7. The time now is 11:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com