Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-12-2009, 10:11 AM
Breakdown Breakdown is offline
Member
 
Join Date: Oct 2009
Posts: 5
Default Lost wav. files

Sorry, I posted initially on the wrong forum.
Simply I have upgraded my PC, now with Windows Vista, and added a Fire Wire Hard Drive. Previously I had used an XP based system and a USB driven external hard drive, anticipating problems until I upgraded.
My issue is that the sessions I have saved on the USB drive will not open properly on the new system. All the tracks are there, but no wav. data visible or audible.
What dumb thing am I missing, apart from the data that is......
I have simply dragged the session files from the old to the new.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost OMF files?? thattheatreguy Pro Tools 9 0 02-16-2012 03:22 PM
Lost WAV files??? theberzh 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-01-2012 05:01 PM
The Lost Files DJ Moyo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-23-2006 05:42 AM
Lost files and renaming files GoneIndie Pro Tools TDM Systems (Mac) 2 01-13-2005 07:08 PM
help just lost files on mac! tandem Pro Tools TDM Systems (Mac) 3 12-19-2001 11:37 AM


All times are GMT -7. The time now is 02:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com