Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-31-2006, 06:25 AM
Wolfgang Eller Wolfgang Eller is offline
Member
 
Join Date: Nov 1999
Location: Germany
Posts: 1,036
Default Strange system preferences after PT 7 installation

Why has PT 7 HD installed a Digidesign Mbox 2 in my system preferences?
__________________
www.srs-mastering.de
Mac Pro 6.1-8core, OS 10.13, PT2018, HDX2, Sonnet Echo Express III-R, Madi Interface.
Reply With Quote
  #2  
Old 01-31-2006, 06:49 AM
Stig Eliassen's Avatar
Stig Eliassen Stig Eliassen is offline
Moderator
 
Join Date: Jan 2005
Location: Norway @ Studio Varmt & Trangt
Posts: 7,455
Default Re: Strange system preferences after PT 7 installation

I can't tell you why, but I can tell you that it's safe to trash. Didn't matter on my rig at least.
Digi?
__________________
Studio rig - Pro Tools|HDX 2018.7 | Logic Pro X.4.2 | Avid HD I/O (8x8x8) | 6-core 3.33 Westmere w/24GB RAM | OS 10.12.3 | D-Command ES | Eleven Rack | Vienna Ensemble Pro 5
Mobile rig - Macbook Pro i7 w/16GB RAM | UA Apollo 8p | Pro Tools|HD 2018.3 | Logic Pro X.4.2 | OS 10.12.6
Reply With Quote
  #3  
Old 01-31-2006, 07:35 AM
clusterer clusterer is offline
Member
 
Join Date: Mar 2003
Location: vienna
Posts: 551
Default Re: Strange system preferences after PT 7 installa

Quote:
I can't tell you why, but I can tell you that it's safe to trash. Didn't matter on my rig at least.
Digi?
how did you trash it... can´t find it anywhere to trash...

thx
__________________
G. Rasek - recording engineer - www.overdub.at - european VO talents via source-connect - PTHD
Reply With Quote
  #4  
Old 01-31-2006, 08:49 AM
Durka Durka is offline
Member
 
Join Date: Jan 2006
Location: Portland Oregon
Posts: 192
Default Re: Strange system preferences after PT 7 installa

I also have the mighty MBOX2 mysteriously installed on my Protools HD-7 under system prefrences.I would also like to know how to trash it!
Reply With Quote
  #5  
Old 01-31-2006, 09:27 AM
Wolfgang Eller Wolfgang Eller is offline
Member
 
Join Date: Nov 1999
Location: Germany
Posts: 1,036
Default Re: Strange system preferences after PT 7 installa

In Library - PreferencePanes there is Mbox2. Delete that and it´s gone.

Cheers Wolfgang
__________________
www.srs-mastering.de
Mac Pro 6.1-8core, OS 10.13, PT2018, HDX2, Sonnet Echo Express III-R, Madi Interface.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange installation problem with PT8 spy2520 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 15 05-04-2009 07:50 PM
System Preferences after install machino 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-23-2009 04:24 PM
Strange Strike Installation LSW Virtual Instruments 0 03-15-2008 08:21 AM
OT - System Preferences Stig Eliassen Pro Tools TDM Systems (Mac) 1 11-24-2005 06:25 AM
How to Trash System Preferences ? mersisblue 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-02-2004 12:07 AM


All times are GMT -7. The time now is 04:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com