Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > Pro Tools Express on Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-01-2018, 11:53 AM
headlap headlap is offline
Member
 
Join Date: Jan 2016
Location: 5800 S 32ND ST
Posts: 11
Default Protools exp no input or output sound

Put express on another computer. Using M-Audio Mtrack quad. Plug mics in, no sound. Have key station plugged in, no sound. Also, no movements in meters on tracks. My input and output sound show Mtrac quad. Frustrating. Help please!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Protools 11 midi input/output support! HELP! thunderthief61 Pro Tools 11 1 11-25-2016 09:15 PM
Digital Input Output not working ProTools LE Digi002 theresbuzz FireWire and USB Audio Interfaces (Mac) 0 06-11-2014 02:50 AM
Suddenly No Sound Output/Input vivaknievel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 06-21-2007 03:14 PM
PT 7.3/Mbox Pro 2 Sound Input/Output Issues Joker4432 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 04-23-2007 08:20 AM
Trouble with input and output sound Bfly 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-27-2005 07:39 PM


All times are GMT -7. The time now is 09:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com