Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-28-2016, 07:54 AM
csanchez9 csanchez9 is offline
Member
 
Join Date: Dec 2016
Location: Philadelphia PA
Posts: 1
Default Pro Tools 11 and Behringer UMC 404HD

I just purchased the Behringer UMC 404HD interface. I down loaded and installed the device drivers from www.behringer.com. But, for some reason pro tools 11 does not recongnize the interface. Is there something I need to do in the settings for it to see the new device? It still shows my old devices which was an MBox 2 as the input and output.

Thanks.
Jay
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Behringer X32 Compact and Pro Tools Nbjorge3294 macOS 3 04-01-2017 02:14 PM
Using Behringer USB mic with pro tools ANBUACHALL Pro Tools 12 1 10-17-2016 07:30 AM
Pro Tools 10 and Behringer FCA202? NHH Pro Tools 10 2 11-14-2012 12:07 PM
Behringer DDX3216 and Pro Tools Pro Toolz LE 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 08-26-2005 11:08 PM
behringer mx9000,behringer mx3282A,mackie 24/8buss JOAN ROSALES 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-03-2004 01:21 AM


All times are GMT -7. The time now is 02:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com