Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-31-2013, 02:53 PM
ChrisSimon ChrisSimon is offline
Member
 
Join Date: Mar 2006
Location: D-54518 Heidweiler, Germany
Posts: 165
Default Problem with MIDI Merge on - sustain events

Hi,

has anyone solved the problem with the unexpected SustainEvents, while MIDI Recording...?

It means: When you have MIDI Merge on and record, sustain events are not correctly played back...
When you just play, without recording, everything's fine...

When you disable MIDI Merge, all works well...
And it doesn't matter, if you play VI or real external MIDI Equipment...
It's a bug for a lot of years...

I really would like to get a statement from AVID about that...
By the way, I use PT 10..., but is was also on PT 9...

Best and thanks in advance
Chris

http://protools.ideascale.com/a/dtd/105936-3779
__________________
---
Chris Simon

www.TwinMusic.de
Reply With Quote
  #2  
Old 02-15-2013, 07:36 AM
ChrisSimon ChrisSimon is offline
Member
 
Join Date: Mar 2006
Location: D-54518 Heidweiler, Germany
Posts: 165
Default Re: Problem with MIDI Merge on - sustain events

AVID - please let us know, if there'll be a solution for that...

If MIDI Merge isn't usable or produces "Sustain pedal drop outs" while recording - since 6 years !!!! -
will there be a fix...???

Best


Chris
__________________
---
Chris Simon

www.TwinMusic.de
Reply With Quote
  #3  
Old 02-15-2013, 11:59 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 33,512
Default Re: Problem with MIDI Merge on - sustain events

Open another lane and show the sustain data. There, you should be able to make corrections to the sustain data. That's the drawback of Merge.
__________________
Asus x99, Intel i7 6800K, 32 gig DDR4, GeForce 750 Ti, HD/Native, HD IOx2, PT11HD, UAD Quad, preamps from Vintech, Five Fish Audio, Miktek, Focusrite, Chameleon Labs and Midas..............................
https://www.facebook.com/search/top/...0sound%20works
www.capricornsoundworks.com

The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #4  
Old 02-15-2013, 03:10 PM
ChrisSimon ChrisSimon is offline
Member
 
Join Date: Mar 2006
Location: D-54518 Heidweiler, Germany
Posts: 165
Default Re: Problem with MIDI Merge on - sustain events

Quote:
Originally Posted by albee1952 View Post
Open another lane and show the sustain data. There, you should be able to make corrections to the sustain data. That's the drawback of Merge.
It appears on a clean new created track....
So it doesn't matter, if you recorded something before at that place...

Ok, duplicate a MIDI Track, record, and merge that into the first track...but, hey...what are we working with...??
__________________
---
Chris Simon

www.TwinMusic.de
Reply With Quote
  #5  
Old 04-19-2014, 03:29 AM
demanmetdeneus demanmetdeneus is offline
Member
 
Join Date: Apr 2008
Posts: 10
Default Re: Problem with MIDI Merge on - sustain events

This problem still persists. I'm using ProTools 11.1.2 on OSX 10.8.5 and when Midi Merge is activated my sustain pedal doesn't respond correctly when recording. It happens with plugins as well as with outboard MIDI gear. Very very annoying, Midi Merge is unusable for keyboard instruments.

When not recording and playing along with the session there are no problems.

Please fix this, Avid...
Reply With Quote
  #6  
Old 04-19-2014, 03:55 AM
ChrisSimon ChrisSimon is offline
Member
 
Join Date: Mar 2006
Location: D-54518 Heidweiler, Germany
Posts: 165
Default Re: Problem with MIDI Merge on - sustain events

It's ridiculous, that THIS isn't solved SINCE YEARS!!!! ...
The problem is known by AVID, but I think, they are more into developing new plug ins etc, instead of debugging really "basic stuff"...

For me, it's really unbelievable..!!!!!!!!!
__________________
---
Chris Simon

www.TwinMusic.de
Reply With Quote
  #7  
Old 11-09-2015, 01:23 AM
demanmetdeneus demanmetdeneus is offline
Member
 
Join Date: Apr 2008
Posts: 10
Default Re: Problem with MIDI Merge on - sustain events

Hello everyone. I am now on 12.3 but this issue still persists. Anyone have a workaround or different experience than me?

Sincerely,
Peter
Reply With Quote
  #8  
Old 11-09-2015, 01:47 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 15,117
Default Re: Problem with MIDI Merge on - sustain events

This bug has been on/off since PT8 and I escalated the issue one more time. Cross your fingers but don't hold your breath...
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #9  
Old 11-10-2015, 01:37 PM
ChrisSimon ChrisSimon is offline
Member
 
Join Date: Mar 2006
Location: D-54518 Heidweiler, Germany
Posts: 165
Default Re: Problem with MIDI Merge on - sustain events

Quote:
Originally Posted by demanmetdeneus View Post
Hello everyone. I am now on 12.3 but this issue still persists. Anyone have a workaround or different experience than me?

Sincerely,
Peter
Just deactivate "MIDI Merge" and the bug is away...:roll eyes:
Such a shame, that it's still there...
__________________
---
Chris Simon

www.TwinMusic.de
Reply With Quote
  #10  
Old 12-03-2015, 03:12 PM
Ianduarte Ianduarte is offline
Member
 
Join Date: Aug 2014
Location: Rio de Janeiro/Brasil
Posts: 99
Default Re: 12.3.1 midi bug??

I have been having a problem with the midi instruments where the Sustain pedal works normally while you play, but everytime you try to record using it, it stops responding as if it wasn't pressed. Once again, this problem doesn't happen when you are not recording.
Anyone else noticed that behavior?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help midi sustain problem weezamiah MIDI 3 05-21-2014 03:21 PM
MIDI Sustain Problem In Playback digijohn Pro Tools Software (Mac) 2 06-11-2013 06:27 AM
MIDI sustain problem djcream 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-30-2011 10:09 AM
Problem Recording MIDI events w/ Reason Rewired singerfc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 07-18-2010 05:58 PM
MIDI Merge Problem sdre909 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-16-2010 03:41 PM


All times are GMT -7. The time now is 04:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com