Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-25-2012, 04:48 PM
remusjacobs remusjacobs is offline
Member
 
Join Date: Jan 2011
Location: United States
Posts: 92
Default midi notes erased when snipping midi clips

hi, after recording a 2 bar midi sequence(or any bar) i then quantize it, after that I trim the clip to fit my 2 bars. when i trim the clip to 2 bars usually my very first midi note is erased. The midi note is quantized to the grid and i cant figure this out..
This wasnt happening with PT9 or 8.
any help? thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Instrument midi ticks erased Sumnichtn General Discussion 1 02-16-2014 12:06 AM
Recovering erased CLIPs or REGIONS can this be done phatbeatstudio Pro Tools TDM Systems (Mac) 11 01-13-2012 02:12 PM
MIDI notes erased while recording 2nd time on a same track? Arska MIDI 2 10-20-2007 05:33 AM
Need Help badly, erased Midi connection in Midi Setup Bongo38 Pro Tools M-Powered (Mac) 2 10-08-2007 07:05 AM
Why does my MIDI get erased? tysonjm 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 07-21-2005 10:49 PM


All times are GMT -7. The time now is 06:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com