Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 01-09-2016, 12:43 AM
brindella brindella is offline
Member
 
Join Date: Jan 2016
Location: Fairfax, CA
Posts: 1
Default Re: Mbox 3 and El Capitan drivers

Hi All:
I just bought a brand new macbook pro, (may 2015 release) and sad to learn that it won't recognize my mbox 3 which I just bought in the last year. Does anyone know if or when there will be updated drivers for that interface, or should I be investing in a new box? It looks like sometimes they can go a year before doing driver updates, so that would mean that box is useless for me. Surprising avid hasn't made this a priority as it seems to be affecting a lot of people.
Brindl
Reply With Quote
  #22  
Old 01-15-2016, 10:47 PM
Ormond Ormond is offline
Member
 
Join Date: Dec 1999
Location: San Bernardino, CA USA
Posts: 279
Default Re: Mbox 3 and El Capitan drivers

And....the update is here (Jan. 15th) and it is working for me.
Reply With Quote
  #23  
Old 01-18-2016, 11:36 AM
donovick donovick is offline
Member
 
Join Date: Aug 2010
Location: St. Petersburg, FL
Posts: 2
Default Re: Mbox 3 and El Capitan drivers

Ormand - where did you get the update? I don't find it on the MBox Pro 3 page.
Reply With Quote
  #24  
Old 01-18-2016, 12:40 PM
Ormond Ormond is offline
Member
 
Join Date: Dec 1999
Location: San Bernardino, CA USA
Posts: 279
Default Re: Mbox 3 and El Capitan drivers

The MBox3 Pro is the same old one - it has worked from Day 1 for Thunderbolt users. It was the USB based MBox Mini and MBox Regular that did not work so that is what the new update is for. AVID did not release a new driver for the Pro.
Reply With Quote
  #25  
Old 01-18-2016, 03:52 PM
PCvo PCvo is offline
Member
 
Join Date: Jan 2016
Location: Mid-America
Posts: 2
Default Re: Mbox 3 and El Capitan drivers

I've been watching this thread for some answers... downloaded the new driver for mbox 3 (1.2.8) but I still can't get audio from box into my system.
Mac mini with El Capitan and Logic Pro 10.2
Reply With Quote
  #26  
Old 01-18-2016, 04:26 PM
donovick donovick is offline
Member
 
Join Date: Aug 2010
Location: St. Petersburg, FL
Posts: 2
Default Re: Mbox 3 and El Capitan drivers

Thanks Ormond; I'm going to try Mac Pro / Thunderbolt to Firewire converter tomorrow.

Quote:
Originally Posted by Ormond View Post
The MBox3 Pro is the same old one - it has worked from Day 1 for Thunderbolt users. It was the USB based MBox Mini and MBox Regular that did not work so that is what the new update is for. AVID did not release a new driver for the Pro.
Reply With Quote
  #27  
Old 01-19-2016, 01:28 AM
bad jitter bad jitter is offline
Member
 
Join Date: Apr 2001
Location: Tellus
Posts: 1,374
Default Re: Mbox 3 and El Capitan drivers

Removed manually all box related stuff from my MBP (because mBox Mini uninstallers don't work). Installed the new drivers. Mbox Mini in my System Preferences says now it's 1.3.1 When I open Pro Tools I get this and can't proceed:
"Could not create a new document because Assertion in "/Volumes/Development/158347/ProTools/DFW/Views/UMenu.MacOS.mm", line 1624."

What should I try next?
Reply With Quote
  #28  
Old 01-19-2016, 01:41 AM
Little Fury Little Fury is offline
Member
 
Join Date: Jan 2016
Location: UK
Posts: 1
Default Re: Mbox 3 and El Capitan drivers

Downloaded the El Cap driver and my Mbox3 is now working, tested with a mid 2010 MBP and recording into Garageband. However, i wasn't able to get audio out of the headphone out of the Mbox3. I monitored from my Mac.

Last edited by Little Fury; 01-19-2016 at 02:01 AM.
Reply With Quote
  #29  
Old 01-20-2016, 05:18 AM
grame99 grame99 is offline
Member
 
Join Date: Nov 2014
Location: london
Posts: 56
Default Re: Mbox 3 and El Capitan drivers

New drivers destroy my Hackintosh installations of both Yosemite and El Capitan... Anyone else any experience of this?
Reply With Quote
  #30  
Old 01-21-2016, 08:14 AM
PCvo PCvo is offline
Member
 
Join Date: Jan 2016
Location: Mid-America
Posts: 2
Default Re: Mbox 3 and El Capitan drivers

Same problem... new driver, no audio in from mbox. System sees it, it's in System prefs as Avid Mbox and selected... but no audio in from mic. I can hear all output, but no input is happening
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
El Capitan and Mbox 2 Drivers. thegame15 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 26 11-26-2016 04:26 PM
S3 and El Capitan - no go Cliffy_Boy Pro Tools | S3 9 11-16-2015 06:27 AM
PT12 and El Capitan Cliffy_Boy Pro Tools 12 64 10-26-2015 06:12 AM
El Capitan mastertstudio Pro Tools HDX & HD Native Systems (Mac) 21 10-25-2015 02:55 PM
El Capitan OSX Becharax General Discussion 30 10-07-2015 02:47 AM


All times are GMT -7. The time now is 05:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com