Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-19-2008, 12:20 PM
jonathans9 jonathans9 is offline
Member
 
Join Date: Mar 2007
Posts: 4
Default Play button flashes before starting

I have a new HD3 system. When I press the "play' button in the transport window the blue play button flashes a few times before playing. Is this normal. I am new to HD; with LE play was instantaneous.
JS
Reply With Quote
  #2  
Old 04-19-2008, 12:31 PM
JSR JSR is offline
Member
 
Join Date: Jan 2005
Location: New York City
Posts: 472
Default Re: Play button flashes before starting

sounds like you have midi count-off enabled.
Reply With Quote
  #3  
Old 04-19-2008, 01:13 PM
jonathans9 jonathans9 is offline
Member
 
Join Date: Mar 2007
Posts: 4
Default Re: Play button flashes before starting

Is midi count-off the conductor" If so, I do not think it is enabled>
Thanks, JS
Reply With Quote
  #4  
Old 04-19-2008, 01:18 PM
sky88dd sky88dd is offline
Member
 
Join Date: Apr 2006
Location: Los Angeles, CA
Posts: 322
Default Re: Play button flashes before starting

Do you have pre roll turned on?
__________________
PPC G5 Dual 2.0, 8.5G Ram
PT 8 cs2 OSX 10.5.8
MBP Core 2 Duo 2.16, 2G Ram
PT 8 cs2 OSX 10.5.8
Mbox 2 Pro, Mini, Micro
Reply With Quote
  #5  
Old 04-19-2008, 01:55 PM
jonathans9 jonathans9 is offline
Member
 
Join Date: Mar 2007
Posts: 4
Default Re: Play button flashes before starting

Nope,
JS
Reply With Quote
  #6  
Old 04-19-2008, 02:09 PM
jonathans9 jonathans9 is offline
Member
 
Join Date: Mar 2007
Posts: 4
Default Re: Play button flashes before starting

Problem fixed. I did not have the midi functions enabled on the transport window.. And did not realize Mr Conductor and pre roll were enabled.
We are good now.
Thanks one and all.
JS
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Music won't play. Play button flashes and Stop button lights up Mattitude 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 23 04-02-2018 09:02 AM
play flashes then stops. session wont play. hellbert Windows 21 03-31-2011 10:49 PM
Record 1 audio track, then go to record a second, the timer button flashes... help tdubthatsme General Discussion 5 02-27-2011 04:39 PM
Dead Talkback on PC - button now flashes when held audiomark ProControl, Control|24, Command|8 2 12-14-2007 01:17 PM
Mouse click changes play button but won't play screaminbytes 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-13-2007 10:13 PM


All times are GMT -7. The time now is 11:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com