Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-10-2007, 05:40 PM
2hip2b4real 2hip2b4real is offline
Member
 
Join Date: Apr 2007
Location: The Windy City
Posts: 201
Default Instrument Track buttons have turned dark blue

My instrument tracks have stopped working. Any Suggestions? Thanks.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unmute Mono Channel Colored Dark Blue ReynaldoPena Windows 0 11-24-2012 06:35 PM
Mono Instrument Track VS Stereo Instrument Track mbox2issue Tips & Tricks 8 04-20-2009 04:21 PM
Instrument Track Buttons on Mix Window have turned Dark Blue 2hip2b4real 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-15-2007 04:20 PM
I noticed All My audio files text turned blue BigThump2007 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-31-2007 06:17 PM
HELP! My Video Card Turned Everything Blue saavadra 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 02-23-2003 12:56 AM


All times are GMT -7. The time now is 03:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com